Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Mail Security for Exchange/Domino

Results for Mail Security for Exchange/Domino

51977 62938 MSD ...
Symantec Product by Admin | 17 Mar 2015 | 0 comments
51877 62938 8009 ...
Symantec Product by Admin | 17 Mar 2015 | 0 comments
I need a solution I have a simple question about updating SMSMSE to the newest version. Currently we are running version 7.5.0.56, the most recent version is 7.5.1.83. This seems like ...
Forum Discussion by jpwind01 | 13 Mar 2015 | 3 comments
I need a solution Hello! We use Symantec Mail Security (v.7.5.0.56) for MS Exchange 2010 on Edge and Hub Transport servers. Also we have premium antispam settings license. Our transport ...
Forum Discussion by msolovey | 12 Mar 2015 | 1 comment
I need a solution TECH226022: "Symantec Mail Security for Microsoft Exchange (SMSMSE) scan process crashed due to message triggered content filtering rule." ...
Forum Discussion by SteveSmo | 11 Mar 2015 | 1 comment
I need a solution We have a central mail security console that our exchange servers connect to.  All but our Windows Server 2012 systems check in fine without any issue, but the WS 2012 ...
Forum Discussion by dubbsix | 09 Mar 2015 | 0 comments
I need a solution Hi... We have the Symantec Protection Suite Enterprise Edition 4.0 which uses Mail Sec for Exch  6.5 and would like to upgrade this to 7.5 Does anyone know how ...
Forum Discussion by RMMVA | 04 Mar 2015 | 1 comment
I need a solution I just did a new install of SMSME 7.5. Everything installed fine and I have been monitoring the Activity Summary but it's not scanning or catching anything. ...
This issue has been solved
Forum Discussion by 3s1k | 02 Mar 2015 | 2 comments
I need a solution Hi All, We are being bombarded with Doc files containing VBA macros. I have picked apart a couple of them and found several common strings. In SMSME i have created ...
Forum Discussion by Tom1234 | 26 Feb 2015 | 1 comment
I need a solution Hi,  One of the DAG node (Exchange server 2010 SP3) is failing to run the manual scheduled scan (weekly) with error:  Log Name:      Application Source:     ...
Forum Discussion by Apryl | 23 Feb 2015 | 0 comments