Video Screencast Help

Mail Security for Exchange/Domino

Results for Mail Security for Exchange/Domino

I need a solution Our SMSMSE 6.0 services are running on Exchange 2003.  Running the console from the server works fine but when I run the console from my remote XP workstation it asks ...
Forum Discussion by moyers | 24 Aug 2014 | 0 comments
I need a solution Hello,   I have Domino servers with SMSDOM 8.1 and SEP Client v11. Somehow the host has LiveUpdate settings both SEP Client and Domino, against this ...
Forum Discussion by gimp | 21 Aug 2014 | 7 comments
Phishers are known for capitalizing on current events and using them in their phishing campaigns. Celebrity scandals are popular and Symantec recently observed a phishing attack on the Facebook platform that claimed to have the sex tape of well-known ...
Blog Entry by Avdhoot Patil | 19 Aug 2014 | 0 comments
I need a solution Hi all, I have a problem at a customer right now. The license for Symantec Mail Security for Exchange expires in few days and I want to renew it. The problem is ...
Forum Discussion by KvKvK | 19 Aug 2014 | 0 comments
I need a solution Hello.  We are considering Mail Security for Microsoft Exchange for our migration to Exchange 2013.  I have reviewed System requirements, but do you have anywhere ...
Forum Discussion by David standish | 18 Aug 2014 | 0 comments
I need a solution Per the subject, SMSMSE 7.5 running on Small Business Server 2008 (Exchange 2007 SP3). There's no file level anti-virus running on the server. We're ...
Forum Discussion by pkecun | 15 Aug 2014 | 3 comments
I need a solution Hi, We have Microsoft Exchange 2013 SP1 with SMSMSE for one domain (domain A), and Kerio Connect (a 3rd party mail server) for another 3 domains we managed. ...
Forum Discussion by andyao | 15 Aug 2014 | 2 comments
I need a solution Dear All, I would like to know how data encryption works. I have encrypted my laptop with DiskCryptor. I would like to know: 1. the difference between data ...
Forum Discussion by Maneesh Massey | 15 Aug 2014 | 0 comments
I need a solution I have 4 hub transports servers and therefore 4 installs of symantec mail security for exchange 2007 and four separate locations for quarantined messages. I changed ...
Forum Discussion by Leonardo Fernandez 2 | 14 Aug 2014 | 3 comments
I need a solution I'm having a problem where my users try to send encrypted emails that get quarantined by SMSDOM if there is a PDF attached.  This is the local S/MIME encryption ...
Forum Discussion by Bruce Wayne | 13 Aug 2014 | 2 comments