Video Screencast Help

Mail Security for Exchange/Domino

Results for Mail Security for Exchange/Domino

Greetings, fellow Symantec Connect community members.  This is Angelos Kottas, Principal Product Manager for Symantec Brightmail Gateway. This is my first blog posting on the Brightmail blog on Symantec Connect, and I look forward to hearing from many ...
Blog Entry by akottas | 07 Jun 2010 | 0 comments
Symantec has kept its eye on the ball and reported on malicious 419-spam campaigns associated with major global sporting events, from the Beijing Olympic Games 2008 to the upcoming FIFA World Cup 2010.   When international sporting events of such ...
Blog Entry by Mayur Kulkarni | 07 Jun 2010 | 0 comments
I need a solution Does Mail Security for Domino have the capability of mail size filtering for incoming and outgoing mail? That is something you would That is something you ...
Forum Discussion by Optimus Prime | 06 Jun 2010 | 5 comments
Hi. Sorry if this has already been suggested. It seems that the remote console doesn't respect the option "Automatically connect to the servers in the current group on startup".  It would be nice, and time saving, to be able to ...
Idea by misdegrandpre | 04 Jun 2010 | 0 comments
Imagine the thrill of receiving an offer to own an expensive next generation gift for free. Alas, this offer is nothing but a spam message. Though Apple Inc. has yet to officially announce the release date of their upcoming Apple iPhone 4G, spammers ...
Blog Entry by Samir_Patil | 04 Jun 2010 | 0 comments
I need a solution I have installed Mail Security on Exchange 2007 which has been working for almost two years. Upon initial store scan (or somewhat), Symantec somehow missinterpreted ...
Forum Discussion by Jivo | 03 Jun 2010 | 2 comments
I need a solution I'm trying to add a distribution center for LUA 2.2.2.9 (installed on WinXP), however it will not accept a path in the root folder. It gives me the following ...
Forum Discussion by ac_2109 | 02 Jun 2010 | 4 comments
I need a solution Hi. I have some Domino servers(7.0.3 FP1) running SMSDOM-7.5.38.8. They are all windows servers 2003 running Symantec Antivirus 10.7.7000. The recommendation tells ...
Forum Discussion by mcjams | 02 Jun 2010 | 3 comments
I need a solution Hi I have some trouble with the SMSDOM7.5.8.38. when SMSDOM scan mails in the mailbox on the domino servers (7.0.3 fp1) mails are marked dead and it is not always a ...
Forum Discussion by mcjams | 02 Jun 2010 | 1 comment
So here you've come.  Seeking answers for all your ills from the outstanding users, trusted advisers, and employees that donate their time and knowledge to save you a support call.  Sometimes the answers come quick and easy, other times it's a ...
Article by Tbone65 | 28 May 2010 | 5 comments