Video Screencast Help

Mail Security for Exchange/Domino

Results for Mail Security for Exchange/Domino

I do not need a solution (just sharing information) I had problems with Rapid Release downloading on Server 2012 R2 and Exchange 2013. Part of the problem was Routing was done by ...
Forum Discussion by Mike Fisher | 26 Jul 2015 | 0 comments
I need a solution Hi, one of my customers bought Symantec Mail Security for Exchange (7.5) and impleneted it into an Exchange 2010 environment. As stated in the Implementation ...
Forum Discussion by twindscheif | 20 Jul 2015 | 0 comments
I need a solution Dear colleagues, I can't figure out how to filter spam comming to exchange 2010 mail distribution groups. I have Symantec Mail Security for Exchange that ...
Forum Discussion by uchovovan | 20 Jul 2015 | 0 comments
I need a solution Good afternoon, Does anyone know of a way to configure the console to complete two actions for the same rule? Same attachment name &Same Subject - we have ...
This issue has been solved
Forum Discussion by BJHughey | 13 Jul 2015 | 5 comments
I need a solution Hi, I am using SMSDOM version 8.1.2.42 in our Domino environment. We got a requirement to block multiple extension. I found it that we can do the same by creating a ...
Forum Discussion by pverma_20 | 01 Jul 2015 | 1 comment
I need a solution Hello I want to know which mailbox are scaned adn which isn’t. For example in same environment there are 1000 mailbox (2 two database)  if  I have maintenance ...
Forum Discussion by przemek | 30 Jun 2015 | 1 comment
We had a virus that entered our company and .zip attachment with a malicious Javascript file inside. Since detection for this malicious javascipt file was not yet available and the executable file rule did not catch this I decided to turn on the file ...
Idea by NyQuil64 | 25 Jun 2015 | 3 comments
I need a solution If I understand this correctly SEPM cannot manage SMSMSE which has its own console.  Can I install the console on the same server that I'm running the SEPM on?  ...
This issue has been solved
Forum Discussion by Ariphaneus | 22 Jun 2015 | 5 comments
I need a solution Hello I am wondering about scan settings on SMSMSE 7.5 and performance. In this Kb http://www.symantec.com/docs/TECH142397 there is same datails about ...
Forum Discussion by przemek | 22 Jun 2015 | 0 comments
I need a solution Running a private mail server. Every mail that I want to sent to a domain that uses messagelabs, the mail bounces. Maillog shows the following error: ...
Forum Discussion by denraf | 12 Jun 2015 | 13 comments