Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Mail Security for Exchange/Domino

Results for Mail Security for Exchange/Domino

I need a solution I am trying to set this product up and I am having some trouble. Here goes.   Exchange 2010sp3 is installed on a windows 2012r2 Machine with SMSME 7.5. ...
Forum Discussion by mrblackmagicj | 17 Jun 2014 | 2 comments
I need a solution I recently installed Mail Security 7.5, and there is a message being logged every few minutes stating:  "Unable to copy the Symantec Premium AntiSpam license file ...
Forum Discussion by ScotH | 16 Jun 2014 | 3 comments
I need a solution Which of the symantec email security software running for protect the mail server? 1 ...
This issue has been solved
Forum Discussion by puneetagg | 12 Jun 2014 | 4 comments
The Symantec Global Intelligence network has detected a significant increase in hit-and-run spam attacks (sometimes referred to as ‘snowshoe’ spam attacks) from .club domains in the last 24 hours. Earlier this year the Internet Corporation for Assigned ...
Blog Entry by Sammy Chu | 12 Jun 2014 | 0 comments
Many countries around the world will celebrate Father’s Day this year on June 15. With only a few days remaining, people are busy planning and purchasing gifts for the greatest hero in their life. Unfortunately, this is also when Father’s Day spam and ...
Blog Entry by Binny Kuriakose | 12 Jun 2014 | 0 comments
I need a solution Hello. We have an Exchange 2003 (clustered) and we currently using as an antispam solution GFi Mailessentials 13. We are going to migrate to Exchange 2007 and we ...
Forum Discussion by Christos.E | 09 Jun 2014 | 2 comments
I need a solution Hi All   I got an error on enable the Permium antiSpam on Mail Securit for MS Exchange The exchange is on DMZ, so that it can't be touch the internet ...
Forum Discussion by Cyril Tam | 06 Jun 2014 | 8 comments
I need a solution Hi all   I'm using SMSME 7.0.2.79 but in Activity Summary show all is 0. is it any thing wrong the auto-protect is enabled and started. and the ...
Forum Discussion by Cyril Tam | 05 Jun 2014 | 3 comments
I need a solution Exchange 2010 sp3 we're evaluating "Security for Exchange" as a replacement for Kaspersky. we were able to install it and made some settings ...
This issue has been solved
Forum Discussion by rino19ny | 27 May 2014 | 4 comments
I need a solution Hello, When I try to run the service Symantec Mail Security for Microsoft Exchange then I get the following error: "The Symantec Mail Security for ...
Forum Discussion by slava640 | 27 May 2014 | 1 comment