Video Screencast Help

Mail Security for Exchange/Domino

Results for Mail Security for Exchange/Domino

The scam uses websites that pose as legitimate companies to trick people. On June 19, we came across an interesting e-card spam campaign. E-card spam typically distributes malware; ...
Blog Entry by Sean Butler | 23 Jun 2014 | 0 comments
I need a solution Hi, I have instaled SMSMSE 7.5 in 5 server with windows 2008 r2, exchange standard 2010 (in spanish). Some days ago  I have in application log event 1000, ...
Forum Discussion by Edgar GDL | 23 Jun 2014 | 1 comment
I need a solution I am trying to set this product up and I am having some trouble. Here goes.   Exchange 2010sp3 is installed on a windows 2012r2 Machine with SMSME 7.5. ...
Forum Discussion by mrblackmagicj | 17 Jun 2014 | 2 comments
I need a solution I recently installed Mail Security 7.5, and there is a message being logged every few minutes stating:  "Unable to copy the Symantec Premium AntiSpam license file ...
Forum Discussion by ScotH | 16 Jun 2014 | 3 comments
I need a solution Which of the symantec email security software running for protect the mail server? 1 ...
This issue has been solved
Forum Discussion by puneetagg | 12 Jun 2014 | 4 comments
Spammers have been abusing generic top-level domains, released by the Internet Corporation for Assigned Names and Numbers earlier this year, in hit-and-run spam attacks. The Symantec ...
Blog Entry by Sammy Chu | 12 Jun 2014 | 0 comments
Gift coupon and replica spam is prevalent in the run-up to June 15. Many countries around the world will celebrate Father’s Day this year on June 15. With only a few days remaining, ...
Blog Entry by Binny Kuriakose | 12 Jun 2014 | 0 comments
I need a solution Hello. We have an Exchange 2003 (clustered) and we currently using as an antispam solution GFi Mailessentials 13. We are going to migrate to Exchange 2007 and we ...
Forum Discussion by Christos.E | 09 Jun 2014 | 2 comments
I need a solution Hi All   I got an error on enable the Permium antiSpam on Mail Securit for MS Exchange The exchange is on DMZ, so that it can't be touch the internet ...
Forum Discussion by Cyril Tam | 06 Jun 2014 | 8 comments
I need a solution Hi all   I'm using SMSME 7.0.2.79 but in Activity Summary show all is 0. is it any thing wrong the auto-protect is enabled and started. and the ...
Forum Discussion by Cyril Tam | 05 Jun 2014 | 3 comments