Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Mail Security for Exchange/Domino

Results for Mail Security for Exchange/Domino

I need a solution SMSME 7.5.0.56 running on SBS 2011.  I have a scheduled scan every weekend, and I've been getting 5-6 emails each time. The virus is always the same, which ...
Forum Discussion by fxromo | 06 Jul 2014 | 1 comment
Spam emails take advantage of July 4 with fake offers. Contributor: Vijay Thawre It’s a time of freedom ...
Blog Entry by Binny Kuriakose | 04 Jul 2014 | 0 comments
I need a solution Dear, I know that the Symantec Mail Security for SMTP 5.0.1 you ran out Symantec Support and new releases include new features, but version 5.0.1 is installed on a ...
Forum Discussion by SoporteF | 30 Jun 2014 | 1 comment
Scan errors tab from the SMS for Domino's settings. (Configuration / Scan Error / Actions). Instead of having only Audit or Quarantine the document for Encrypted Containers and Scan Error  An additional action to copy the document to the ...
Idea by Nicolas IRL | 30 Jun 2014 | 0 comments
Image stock spam, which can affect share prices and cause financial loss, has become more prominent in the last week. ...
Blog Entry by Sammy Chu | 26 Jun 2014 | 0 comments
I need a solution Dear All, I have a Symantec Mail Security 7.5 installed in 2 combined HT & CAS Server Exchange 2010. When i deploy "notify external/internal sender" ...
This issue has been solved
Forum Discussion by MSI_iqbal | 25 Jun 2014 | 8 comments
I need a solution Hi friends...!!! My website got virus and whenever i open i got some warning message. One of the DP told me that  " Warning: Visiting this ...
Forum Discussion by vidzzonline | 24 Jun 2014 | 3 comments
The scam uses websites that pose as legitimate companies to trick people. On June 19, we came across an ...
Blog Entry by Sean Butler | 23 Jun 2014 | 0 comments
I need a solution Hi, I have instaled SMSMSE 7.5 in 5 server with windows 2008 r2, exchange standard 2010 (in spanish). Some days ago  I have in application log event 1000, ...
Forum Discussion by Edgar GDL | 23 Jun 2014 | 1 comment
I need a solution I am trying to set this product up and I am having some trouble. Here goes. Exchange 2010sp3 is installed on a windows 2012r2 Machine with SMSME 7.5. SEMC ...
Forum Discussion by mrblackmagicj | 17 Jun 2014 | 2 comments