Video Screencast Help
New Company Name and Logo Announced. Learn More.

Mail Security for Exchange/Domino

Results for Mail Security for Exchange/Domino

I need a solution Which of the symantec email security software running for protect the mail server? 1 ...
This issue has been solved
Forum Discussion by puneetagg | 12 Jun 2014 | 4 comments
Spammers have been abusing generic top-level domains, released by the Internet Corporation for Assigned Names and Numbers earlier this year, in hit-and-run spam attacks. The Symantec ...
Blog Entry by Sammy Chu | 12 Jun 2014 | 0 comments
Gift coupon and replica spam is prevalent in the run-up to June 15. Many countries around the world will ...
Blog Entry by Binny Kuriakose | 12 Jun 2014 | 0 comments
I need a solution Hello. We have an Exchange 2003 (clustered) and we currently using as an antispam solution GFi Mailessentials 13. We are going to migrate to Exchange 2007 and we ...
Forum Discussion by Christos.E | 09 Jun 2014 | 2 comments
I need a solution Hi All I got an error on enable the Permium antiSpam on Mail Securit for MS Exchange The exchange is on DMZ, so that it can't be touch the internet and ...
Forum Discussion by Cyril Tam | 06 Jun 2014 | 8 comments
I need a solution Hi all I'm using SMSME 7.0.2.79 but in Activity Summary show all is 0. is it any thing wrong the auto-protect is enabled and started. and the ...
Forum Discussion by Cyril Tam | 05 Jun 2014 | 3 comments
I need a solution Exchange 2010 sp3 we're evaluating "Security for Exchange" as a replacement for Kaspersky. we were able to install it and made some settings ...
This issue has been solved
Forum Discussion by rino19ny | 27 May 2014 | 4 comments
I need a solution Hello, When I try to run the service Symantec Mail Security for Microsoft Exchange then I get the following error: "The Symantec Mail Security for ...
Forum Discussion by slava640 | 27 May 2014 | 1 comment
I need a solution Exchange 2010.  2 Servers.  1 Server is the "Front End" server and has the Client Access and Hub Transport roles installed.  The 2nd server is the database ...
Forum Discussion by EugB | 24 May 2014 | 2 comments
I need a solution Hi, i am running simple windows 2003 x64 with SP2, i have exchange 2007 edge role installed on it, but all edge server functionaliy is disabled, i am using Symantec ...
Forum Discussion by Nausherwan | 22 May 2014 | 0 comments