Video Screencast Help

Messaging Gateway

Results for Messaging Gateway

Crypto-type malware is particularly nasty to deal with because it encrypts files.  While an infected file has had code added to it which antivirus can remove, an encrypted file isn’t ...
Blog Entry by Brandon Noble | 20 Jan 2015 | 40 comments
I need a solution Hi, I installed Symantec Messaging Gateway 10.5 in my corporate network in virtual environment, with one network interface.  My mail server is Microsoft ...
This issue has been solved
Forum Discussion by karinjo | 19 Jan 2015 | 2 comments
I need a solution Hi All, I'm a new of Symantec Messaging Gateway. There is on my appliance, an email pending. It is not sent to destination, reporting this error: ...
Forum Discussion by GianClaudio | 19 Jan 2015 | 2 comments
I need a solution Hi, I have SMG 10.5.3-4 and problem with spam. Some emails all the time goes to SPAM Quarantaine. I added this email addresses and domains to Good Senders ...
Forum Discussion by kkow | 15 Jan 2015 | 2 comments
I need a solution Hi, Can anyone provide me the steps to upgrade the version of SMG from 10.5.2-3  to 10.5.3-4. As i am getting e-mail regularly that new virus filter is ...
Forum Discussion by ndutt | 09 Jan 2015 | 1 comment
SSL has long been the foundation of secure Internet communications. At the tail end of 2014, several vulnerability postings battered and bruised the SSL protocol and a POODLE was a primary wagger of that tail. Luckily SSL's stronger sibling, TLS, ...
Article by Art_P | 08 Jan 2015 | 0 comments
I need a solution how to submit lotus note mail if in that mail attachement it there to symnantec security respose. in .eml format. See this Manually submitting See this ...
Forum Discussion by rupesh.naik45@y... | 25 Dec 2014 | 1 comment
I need a solution Folks, I get this email below from my Symantec Messaging Gateway v10.5.1 intermittently during off-peak hours: The swap space utilization on the following ...
This issue has been solved
Forum Discussion by John Santana | 21 Dec 2014 | 3 comments
I need a solution Dears, I have a problem with the inbound mail flow after i have installed SMG virtual Appliance. i have an Exchange Mailing Servers 2013 with 2 mailbox and 2 ...
This issue has been solved
Forum Discussion by mohamed.elkhatib | 19 Dec 2014 | 1 comment
I need a solution Hi, We are using SMG 10.5.2-3 and we had scheduled daily backup once in a day but we are not getting email notification that either backup os completed sucesfully ...
Forum Discussion by ndutt | 19 Dec 2014 | 3 comments