Video Screencast Help

Messaging Gateway

Results for Messaging Gateway

I came across this article recently - 40% of Facebook users click on phishy links. Do you? [Source: Naked Security] and that's a high amount of figures I've seen. It states that up to 56% e-mail users and about 40% Facebook husers would ...
Blog Entry by Tony Sutton | 02 Sep 2016 | 0 comments
Our company has been a target from a few spam campaigns where all emails would manage to get through Brightmail. All emails had similar-yet-different attachments. Analisys showed that we could easilly and safelly have blocked those campaigns by ...
Idea by JLarche | 30 Aug 2016 | 0 comments
I need a solution Hi folks, We use 10.6.0.-7 on VM with the recommended hardware config. For some reason our incoming email releasing is become very slow. Our spam quarantine ...
This issue has been solved
Forum Discussion by rationalnetworks | 29 Aug 2016 | 1 comment
I need a solution I noticed that our Symantec Messaging Gateway (10.6.1-4) servers are inserting improperly formatted Received lines with the host name is missing: Received: from ...
Forum Discussion by M_T | 28 Aug 2016 | 1 comment
I need a solution I would like to know whether there is a way to transfer the message audit log. We keep message audit log for 21 days. Problem we have is that if users have queries for ...
Forum Discussion by Gavinash | 26 Aug 2016 | 1 comment
I need a solution Hello, In addition to researching emails in message audit logs, it would be great to be able to click on the links in the Dashboard and have it show you those ...
Forum Discussion by gknight | 23 Aug 2016 | 2 comments
I need a solution One of my users had to send 1,000 Emails, using mail merge. Obviously, when you send such a large quantity of Emails at once, some will bounce back, for multiple ...
Forum Discussion by ronr | 23 Aug 2016 | 4 comments
I need a solution Howdy folks, Symantec recommends that the SMG be installed on the gateway before all other MTAs and people at my work place decided to go aganist that for some ...
This issue has been solved
Forum Discussion by rationalnetworks | 22 Aug 2016 | 11 comments
I need a solution I am using SMG 10.6.1-3 and currently I am receiving a lot of phising e-mails from accounts that claim to be from Apple using the domain suffix @emailapple.com ...
Forum Discussion by DiBarGR | 22 Aug 2016 | 1 comment
I need a solution How do I change the language settings in the end user environment. for the Portuguese for example? I include some language pack? ...
Forum Discussion by William Ferreira | 16 Aug 2016 | 3 comments