Video Screencast Help

Messaging Gateway

Results for Messaging Gateway

I need a solution Hi, We have SBG 8.0.3-11 appliance. On which we have enabled Sender Authentication for a list of domains. The list includes many domains but no action is being ...
Forum Discussion by alimsj | 17 Apr 2010 | 1 comment
After the tragic earthquakes in Haiti and in Chile, there were no additional natural disasters for spammers to take advantage of. Instead, spammers continued to focus on seasonal and calendar events such as the Easter holiday to deliver spam messages. ...
Blog Entry by Eric Park | 16 Apr 2010 | 0 comments
The Polish President Lech Kaczynski, his wife, and top Polish officials were recently killed in a tragic plane crash in a forest near Smolensk, Russia. Without wasting a moment, scammers have latched onto this dreadful incident to send spam email ...
Blog Entry by Mayur Kulkarni | 16 Apr 2010 | 0 comments
I need a solution Does anyone knows how to set up the LDAP query so that the Domino Groups Address can be considered as valid addresses ? As the Brightmail Gateway default ...
Forum Discussion by rogner | 15 Apr 2010 | 1 comment
I need a solution It is possible to use an SBG 9 physical server in front of the firewall to pre-scan and drop spam before it is forwarded to the firewall?  Is the server OS secure ...
Forum Discussion by alexdc03 | 15 Apr 2010 | 3 comments
I need a solution hello Which files/directories are more importent? Is any docs about proper backup of SBMS? Hi, configuration, logs, Hi, configuration, logs, reports ...
Forum Discussion by prohol | 14 Apr 2010 | 5 comments
I need a solution Dear all, I have SBG 8.0 OS image installed in a appliance by using the SBG OS restore image. And then restore the configuration and policies from backup file. ...
Forum Discussion by Gold_Digger | 14 Apr 2010 | 4 comments
With version 9.0 upgrade - it appears the "generic response" to either action (REJECT or APPROVE)  is "The message(s) have been released".   Very misleading.  I reject a message and I don't expect to see  the "it has ...
Idea by SDocktor | 14 Apr 2010 | 0 comments
I have created a Brightmail virtual appliance on a test ESX server on a disconnected network, and therefore cannot get registered.  It would be nice to be able to bypass the license registration and have the appliance run in 'evaluation mode' ...
Idea by SFBCIC | 14 Apr 2010 | 1 comment
I need a solution We are running the latest version and spam slips through frequently. All of the spam messages are in HTML format. They are not addressed directly to any users on our ...
Forum Discussion by dnaren | 14 Apr 2010 | 2 comments