Video Screencast Help

Messaging Gateway

Results for Messaging Gateway

I need a solution Just wondering if anyone knows where I can get some material comparing Gateway email security solutions from differant vendors with Symantec's gateway products ...
Forum Discussion by Dorian Grey | 03 Apr 2009 | 2 comments
I need a solution Has anyone else run into problems with outgoing mail after enabling Bounce Attack Prevention?  I have a domains which refuse to accept mail from us after enabling it.  ...
Forum Discussion by Shawn B | 02 Apr 2009 | 6 comments
I need a solution Curious as to how to actually utilize the Instant Messenger scanner on Symantec's Brightmail 8.0 appliance: **I am NOT asking how to set it up on the ...
Forum Discussion by SMTP Guru | 02 Apr 2009 | 2 comments
I need a solution Before SMS 7.5 no problem.. Then update to the 8.0. Our some mails have the problem from the SBG, We useing the IBM Lotus Notes 7.x and 8.0x for our mail server. ...
Forum Discussion by James Tsai | 02 Apr 2009 | 6 comments
I need a solution  Hello  : We  just test the new SBG8.0 ,and found new one spam policy :Failed Bounce Attack Validation. Someone know that? Can anyone give a brief description of ...
Forum Discussion by Jerry Chen | 01 Apr 2009 | 3 comments
I need a solution I got some spam messages that SBG7.7 did not catch, I thought maybe I can use the compliance rule to filter it , but it did not work .. Someone have any idea for ...
Forum Discussion by Jerry Chen | 01 Apr 2009 | 2 comments
Let me just put this out there. I hate spam . On the scale of things I hate, spam might be in the top-three, trailing only the Los Angeles Lakers , a satellite service that shall remain nameless, and lettuce. A lot of people think I should end my ...
Blog Entry by Esther Aladieff | 30 Mar 2009 | 0 comments
I need a solution Hi, We are in the evaluation stage of Mail Security for Exchange Server 6.0 and have hit a road block. We have two different domains (management domain & ...
Forum Discussion by Ravi Rajan | 30 Mar 2009 | 1 comment
I need a solution Recently, my LDAP sync to Active Directory stopped working.  I followed instructions from http://service1.symantec.com/SUPPORT/ent-gate.nsf/docid/2007032014362663 ...
Forum Discussion by chrisl1977 | 30 Mar 2009 | 2 comments
I need a solution Hello, Can anyone tell me what is the best way to setup that IM Security functionality with the brightmail gateway so all IM applications on the clients will go ...
Forum Discussion by MichielB | 27 Mar 2009 | 2 comments