Video Screencast Help

Messaging Gateway

Results for Messaging Gateway

In November of 2008 the number of unwanted, offensive, and misleading emails sent across the globe plummeted by approximately two-thirds, thanks to the efforts of a group of security researchers who helped shut down an Internet operation known as McColo. ...
Article by akottas | 17 Mar 2009 | 0 comments
I need a solution Does anyone know if it's possible to create custom reports in Brightmail? Specifically I am trying to report on the status of Compliance incidents.  When ...
Forum Discussion by EDL20 | 16 Mar 2009 | 2 comments
I need a solution Hello, Ive been trying to run the update today from 7.7 to 8.0 on our appliance 8240 but it keeps failing. First I tried through the web interface which hang ...
Forum Discussion by MichielB | 16 Mar 2009 | 12 comments
I need a solution Hi! We have the following problem: It seems to me that Brightmail Gateway Version 8.0.0-24 doesn't failover to a second MX if the first host does open a ...
This issue has been solved
Forum Discussion by martin hess | 16 Mar 2009 | 10 comments
I need a solution Hi Experts,                 I've been having tonnes of mail stuck in my delivery Queue in the 8380 7.7 SBG box.They look somethin like To: root@hostname of ...
Forum Discussion by michaeltan | 13 Mar 2009 | 1 comment
I need a solution Hello, We have an issue with incoming e-mail at a customer site. They are currently overwhelmed with incoming message, and SMSSMTP can't seem to handle the ...
This issue has been solved
Forum Discussion by Olivier Debonne | 12 Mar 2009 | 5 comments
I need a solution Hi all, When running the Top Recipients reports, I discovered that thousands of emails were being sent to mailer-daemon@mydomain.com . We performed some ...
Forum Discussion by OnurUras | 11 Mar 2009 | 2 comments
I need a solution Hi, We are using Brightmail Anti-Spam (BAS) for Solaris 6.01.  With the daylight savings change a couple of days ago, quarantined messages now have the wrong ...
Forum Discussion by teeder44 | 11 Mar 2009 | 2 comments
I need a solution I updated our SMS appliance (8260) last week (march 5), and our problems started.  SMTP on the appliance stops responding after couple of hours and we need to restart ...
Forum Discussion by Hector Quiles | 11 Mar 2009 | 2 comments
I need a solution I'm having a problem whitelisting mail from a specific SMTP server. I have the SMTP hostname in Reputation --> Good Senders --> Local Good Sender Domains, ...
This issue has been solved
Forum Discussion by doni | 10 Mar 2009 | 11 comments