Video Screencast Help

Messaging Gateway

Results for Messaging Gateway

I need a solution I recieved few of these messages, can any body help me out to get rid of these messages.     Symantec Brightmail Gateway Alert Notification for.   ...
Forum Discussion by asnaqvi | 25 Feb 2009 | 3 comments
I need a solution To make a long story short, I am a MCSA and administer approx 40 SBS2003 networks and now 3 SBS2008 networks. I sell all my clients off on Symantec Multi-Tier ...
Forum Discussion by Stephen Hammond | 24 Feb 2009 | 7 comments
I need a solution Hi!   We just installed a trial of Symantec Brightmail Gateway (as VM, email only) configured for inbound and outbound filtering (with a virtual IP for ...
Forum Discussion by martin hess | 24 Feb 2009 | 7 comments
I need a solution When some users connect via VPN, they could not release spam messages.  For some users, it does not work.  But for some other users, it works.  Have anyone have the ...
Forum Discussion by CDG | 24 Feb 2009 | 1 comment
I need a solution Hi,   I need some help on getting the client to gateway vpn tunnel to work.   I have followed the quick guide that i found on this site. But im still ...
Forum Discussion by Simpro-admin | 24 Feb 2009 | 0 comments
I need a solution Updated 23:00gmt Feb 24th:   I wanted to let you know that we’ve decided to delay the 8.0 release of the Symantec Brightmail Gateway. For those of you who ...
Forum Discussion by Ian McShane | 23 Feb 2009 | 0 comments
I need a solution We are currently using a Symantec 8200 appliance with Brightmail 7.7.  We've enabled TLS encryption and are using our own self created certificates.  I'd ...
This issue has been solved
Forum Discussion by Spelly88 | 23 Feb 2009 | 3 comments
I need a solution Hello We have many errors in the Event Log on our Windows Server:   - [8017] Cleaner: unable to connect to any SMTP servers   - [30017] Error ...
This issue has been solved
Forum Discussion by payton | 23 Feb 2009 | 3 comments
I need a solution My BrightMail license expires in 20 days.  15 days ago I requested from my vendor a license renewal.  They sent me Symantec Endpoint 11.x Renewal.  (I also have ...
This issue has been solved
Forum Discussion by sargie807 | 19 Feb 2009 | 4 comments
I need a solution Hey all,   We have a Symantec Brightmail 8200 appliance which has been running for a few years.  I'm currently playing around with setting up the VM ...
This issue has been solved
Forum Discussion by Spelly88 | 19 Feb 2009 | 10 comments