Video Screencast Help

Messaging Gateway

Results for Messaging Gateway

I need a solution Hi, I am getting an email delay problem when receiving an email from some domain in the Internet. The delay is ranged from several hours to a couple of days. This ...
Forum Discussion by Nitass | 25 Sep 2009 | 17 comments
The text of the "Your message could not be delivered..." email, if a message is delayed and still being retried, should be changeable. The Reason for us is to add a translated German text. The old Symantec Mail Security for SMTP ...
Idea by Frankenstein | 25 Sep 2009 | 0 comments
I need a solution Hi, I am running Symantec Mail Security for SMTP version 5.01 patch 200, and I need to reinstall it on to a new server I know that I can make a complete backup ...
Forum Discussion by jkeogh | 24 Sep 2009 | 3 comments
I need a solution Hello!I notice that  in quarantine settings there is an option for message release automatically release messages older than # hours.I don't want that option to ...
Forum Discussion by panos83 | 24 Sep 2009 | 1 comment
Dear Symantec, I am told by my firewall vendor that you are selling them anti spam definitions which are blocking emails from dynamic ip addresses.  I have reports from at least 3 clients that they are unable to send emails to my domain, because of ...
Idea by jsloan1223 | 23 Sep 2009 | 2 comments
I think it would be better to remove the Disclaimer rule option out of the compliance module and so it not treated as a "compliance violation" when it triggers. Every email leaving our environment gets a disclaimer so it should not be a ...
Idea by dnslammers | 22 Sep 2009 | 0 comments
I need a solution We have 2 Brightmail appliances one control center and one scanner. I setup reports yesterday to run a report at midnight and email it to my VP and myself. Imagine ...
This issue has been solved
Forum Discussion by TSorensen | 22 Sep 2009 | 5 comments
I need a solution Hi, I am running SBG 7.7. I have a problem about receiving email from some smtp gateway. The sender's smtp gateway got "450 client host rejected: try ...
Forum Discussion by Nitass | 22 Sep 2009 | 3 comments
I need a solution Hi all - gateway at 8.0.2-12 , have externally signed cert , i want to enable the "allow outbound TLS" and also on the local domain - "request ...
Forum Discussion by d_0 | 21 Sep 2009 | 1 comment
I need a solution Brightmail Gateway - trialware did not install and/or start up properly today.  Symantec rather than provide technical support sent me to this forum.  Help.  Go ...
Forum Discussion by friday | 18 Sep 2009 | 3 comments