Video Screencast Help

Messaging Gateway

Results for Messaging Gateway

I need a solution Hey guys, Does anyone have some insight on this problem i've been getting. I received an email from process-cleanup@domain.com   filter-hub ...
Forum Discussion by snoopy116 | 21 May 2010 | 3 comments
Our next major release, Brightmail Gateway 8.0, is coming soon andwith that, we are now open for applications to join our beta program. Becausewe like to get as many customers and as diverse deployments involved as possible, itdoesn't matter if ...
Blog Entry by Ian McShane | 02 Mar 2009 | 0 comments
I need a solution Our next major release, Brightmail Gateway 8.0, is coming soon and with that, we are now open for applications to join our beta program. Because we like to get as ...
Forum Discussion by Ian McShane | 02 Mar 2009 | 0 comments
I need a solution Hello,   I have problem activating content Filtering on my SGS 320 (ver 2.1.0 Build 133). I followed the steps below : 1 - I added computers who have ...
Forum Discussion by Content Filteri... | 02 Mar 2009 | 0 comments
I need a solution I insert a new cusomer filter.   I insert the word "casinò" but the symantec brightmail trasmorm this word in "Casin?"   Why? All ...
Forum Discussion by ConcCristi | 21 May 2010 | 3 comments
I need a solution Hello, We are using the Symantec Brightmail Gateway virtual machine (latest version), and mail delivery keeps failing.  The error is:   warning: problem ...
This issue has been solved
Forum Discussion by randomnut | 22 May 2010 | 1 comment
I need a solution Hi there, I am running a Lotus Domino with Symantec Mail security 5.0.1(separate boxes) With patch 189 installed on a win2k3 box. It handles all the inbound & ...
This issue has been solved
Forum Discussion by vipinxing | 21 May 2010 | 5 comments
I need a solution In the LDAP sync results there are always 10 or so "rejected".  Is there a log file that can contains these entries?   Thanks!  ...
Forum Discussion by lkq_rich | 22 May 2010 | 4 comments
I need a solution Ian,   We are running 3 seperate 8380 Brightmail gateway appliances. 2 are scanners and one control center. They are all on v7.7.0-17. My question is ...
Forum Discussion by Fleetside | 22 May 2010 | 5 comments
I need a solution Does anyone use the premium anti spam feature in symantec mail security for exch v6.07?  I'm new to using this feature and currently testing this on a test ...
Forum Discussion by DBH-NetAdmin | 22 May 2010 | 2 comments