Video Screencast Help

Mobile Management

Results for Mobile Management

Scottrade, 12800 Corporate Hill Drive, St. Louis MO 63131 Wed, 29 February, 2012 - 8:00 - 12:00 CST ...
Event by KSchroeder | 20 Dec 2011 | 1 comment
  Port: From: To: Description: 80, 443 Agent Mobile Management Server IIS HTTP for agent communication, IIS HTTPS for agent communication ...
Article by MacBrinky | 20 Dec 2011 | 2 comments
I need a solution Hi All, I was wondering if there any way to place a web filter on the MDM, as i really would like to control what they can browser on the 3g Network. I know ...
Forum Discussion by EmilioC | 13 Dec 2011 | 0 comments
MMS 7.1 has several user configurable fields in the inv_symantec_mobile_device table ('Mobile Device' data class). These are UserField1 thru UserField10. It is possible to gather registry data from a mobile device and populate these attributes. ...
Article by dougj | 12 Dec 2011 | 1 comment
I need a solution Hi there,   has anyone configured a reverse proxy to allow internet access into their mobile management server ? If so, what did you configure and does it work ...
Forum Discussion by Nobby Clarke | 08 Dec 2011 | 4 comments
I need a solution Hi Guys, I need some help. I have just finished my in house managment app for the device enrollement. But i need to publish it to a internal webpage that can ...
Forum Discussion by EmilioC | 07 Dec 2011 | 7 comments
"iPads, iPhones, Android, oh my! More employees are bringing their own devices to the office and connecting them to the corporate network. The practice poses a security risk to the network as well as a data loss risk if devices get lost. Imagine ...
Blog Entry by ohzone - Cheryl... | 06 Dec 2011 | 0 comments
I need a solution I have the same problem. IOS 4 via http works fine but iOS 5 via https can't enroll. Today I installed a new agent in the MR1 version but the problem still ...
Forum Discussion by tomek_l | 06 Dec 2011 | 1 comment
I need a solution I have this issue only on iOS 5 (and above) devices. Enrollment works fine on iOS 4 devices. I do not have SP1 installed therefore ...
Forum Discussion by Jokkster | 05 Dec 2011 | 9 comments
I need a solution Hi All, I currently have my MDM Solution working, were i can remote lock and wipe, and send out new polices to the devices. My issue is when i upload a ...
This issue has been solved
Forum Discussion by EmilioC | 04 Dec 2011 | 2 comments