Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

NetBackup Appliances

Results for NetBackup Appliances

I do not need a solution (just sharing information) Hi all, I am new to netbackup and recently I am implementing a 5230 appliance running at 2.6.0.1. I am a bit confused with ...
Forum Discussion by jeorainc | 08 May 2014 | 9 comments
Tools and Resources to Streamline the Upgrade Process Upgrading an enterprise system, or even a personal system, is often filled with mixed emotions. It can be a time of great ...
Blog Entry by Phil Wandrei | 06 May 2014 | 1 comment
I need a solution Hello All, We have recently introduced a new setup of 5230Appliance in our environment and now in the process of setting up backup clients on it. There are a Set ...
This issue has been solved
Forum Discussion by Vijay K Gera | 06 May 2014 | 3 comments
I need a solution I have a 5220 ver 2.5.3 running Netbackup 7.5.0.6. I want to know of there is a way I can monitor my appliance to know if I am reaching limits with it in regards to ...
This issue has been solved
Forum Discussion by PD001 | 06 May 2014 | 13 comments
Tell us what interests you! Greetings NetBackup professionals! The NetBackup product team is actively planning for our biggest Vision conference ever. In addition to participating in ...
Blog Entry by Glen Simon | 05 May 2014 | 0 comments
Summarizes the various breakout sessions and hands-on-labs that will focus on NetBackup at Symantec Vision this year. ...
Blog Entry by Glen Simon | 05 May 2014 | 2 comments
I need a solution Master: 7.5.0.7 running on W2k8 R2 Media Server: 5230 running 2.5.6 Clients running 7.5.0.4 We have three AIX LPARS running on the same physical chasis.  I ...
Forum Discussion by D.Flood | 05 May 2014 | 4 comments
At Symantec, we walked the walk when it came to making our own IT agile. We also learned a lot by boldly embracing some of the cutting edge technologies and developing solutions to fill the gaps. Drew Meyer ...
Blog Entry by Drew Meyer | 05 May 2014 | 1 comment
I need a solution Hi everyone, I want to setup SAN client on a standalone wintel server to backup to 5230 appliance through SAN. I have already connect port 1 of slot 5/6 ...
This issue has been solved
Forum Discussion by jeorainc | 04 May 2014 | 5 comments
I need a solution Hi, I have Netbackup 7.5 and Exchange 2010 backup with GRT enabled. GRT backup was completed successfully, but while try to search individual mail for restore, ...
Forum Discussion by NBU_13 | 03 May 2014 | 5 comments