Video Screencast Help

Online Backup

Results for Online Backup

I need a solution I am trying to install the client software for the SPN, but I keep getting an error that... Service 'symrg' (symrg) failed to start.  Verify that you have ...
Forum Discussion by RealProspect | 07 Aug 2008 | 1 comment
I need a solution I use ISA server as my proxy. Any thoughts to what I need to setup on the ISA end to allow this app to pass through? right now it won't let me go through my proxy ...
Forum Discussion by Thomas Przybylak | 07 Aug 2008 | 1 comment
I need a solution I'd like to sign up for the $10/month for 10GB plan.   1. Can I just use my own FTP software to upload my files to your servers? i.e. I don't want ...
Forum Discussion by Natey | 01 Aug 2008 | 1 comment
I need a solution Please post any feature requests, service improvements, etc. here! Thanks. 0 Support for ...
Forum Discussion by Darren Niller | 31 Jul 2008 | 3 comments
I need a solution Our developers have been working diligently to implement Windows Vista support for our Symantec Online Backup product. At this time we are pleased to announce that ...
Forum Discussion by Ted_Migdal | 18 Jul 2008 | 3 comments
I need a solution Question: Where are my install log files kept for installing either the Online Backup Agent or Online Storage Agent?   Answer: Please navigate to the ...
Forum Discussion by Brad_Thornbury | 02 Jul 2008 | 0 comments
I need a solution -Does SPN offer a bare metal restore option? -Can you restore data that was backed up from one server to another? -Can you restore data from a server that is ...
Forum Discussion by ecm | 01 Jul 2008 | 1 comment
I need a solution I've installed the Protection Agent on a Windows Server 2003 server of ours but can not get the "Online Backup" to go to "Active" status.  The ...
Forum Discussion by rmmoore80 | 24 Jun 2008 | 2 comments
I need a solution We are evaluating Online Backup and I set a backup to run one directory last evening. This morning when I checked our account there was the following alert: ...
Forum Discussion by Mel1521 | 24 Jun 2008 | 1 comment
I need a solution I initially got email alerts after every backup saying success or fail (and I got a lot of fails by the way, to do with open files). But now the email alerts have ...
Forum Discussion by Jimmy2008 | 09 Jun 2008 | 1 comment