Video Screencast Help

pcAnywhere

Results for pcAnywhere

I need a solution Hello, I recently downloaded the trial client and server. After setting everything up, I can get as far as connecting to the server pc, seeing the list of available ...
Forum Discussion by ROOFPRO | 22 May 2008 | 1 comment
I need a solution Hi We are running V12.1 to connect an office PC to a CT Scanner in a hospital. We need to be able to get a command of "Cntrl+Esc" to be sent via ...
Forum Discussion by GadgetMan7070 | 19 May 2008 | 2 comments
I need a solution Hi,   In our company we have version 10.5.1 installed on an old pc and version 12.0 on a new pc. There are about 150 connections on the old pc. How can I ...
Forum Discussion by Elke | 19 May 2008 | 0 comments
I need a solution Hello,    In trying to log into a machine running version 12.1 with another machine that has version 12.1 the login asks fo the name, password and domain.  We do ...
Forum Discussion by engineermike | 13 May 2008 | 3 comments
I need a solution We have a 12.1 Host running Vista Business trying to connect to a WinXP SP2 computer running 10.5 (if I remember correctly).  The issue we are having is getting the ...
Forum Discussion by icouldbeurdaddy | 12 May 2008 | 2 comments
I need a solution We have HP desktops & laptops running XP.  Desktops are in the managed users group in AD, laptops are in the unmanaged users group in AD.  After imaging laptops, ...
Forum Discussion by Nilreb | 09 May 2008 | 1 comment
I need a solution I went ahead and purchased 12.1.0 build 446. Everything is working fine except when I have XP remote on Vista host I sometimes got scramble screen and delayed ...
Forum Discussion by Analyzer | 09 May 2008 | 1 comment
I need a solution Hello,   I have configured 5 different hosts for automatic filetransfer (winxp pro) with an automatic login (pca). With 3 of the 5 hosts this works like a ...
Forum Discussion by lespaules | 08 May 2008 | 0 comments
I need a solution I go into the properties for the PCAnywhere host service, and go to the Log On tab, I set the log on as the administrator. When I do this and restart the service, ...
Forum Discussion by Wamba | 29 Apr 2008 | 2 comments
I need a solution Please Help.   I have a host PC that runs on Windows XP with version 12.0. I tried to connect using a remote PC that has version 8.02 run on Windows ...
Forum Discussion by LewisM | 28 Apr 2008 | 1 comment