Video Screencast Help

pcAnywhere

Results for pcAnywhere

I need a solution When I attempt to log onto Windows on the host PC using pcAnywhere set to “pcAnywhere” Authentication Type a window appears entitled “Select Recording File.” I click ...
Forum Discussion by boody83 | 15 Jan 2008 | 1 comment
I need a solution Can I purcahse a 12.1 remote for my new Vista PC and connect with a 12.0 version on a Win 2000 PC or do I need 12.1 on both if that is even possible?? ...
Forum Discussion by Craig FC | 12 Jan 2008 | 1 comment
I need a solution Can I purcahse a 12.1 remote for my new Vista PC and connect with a 12.0 version on a Win 2000 PC or do I need 12.1 on both if that is even possible?? ...
Forum Discussion by Craig FC | 12 Jan 2008 | 1 comment
I need a solution I'm new to using pcAnywhere to set up a remote connection from my office desktop PC to my home laptop.  I'm using version 10.5.  I have a Netgear router with ...
Forum Discussion by Mike Compofelice | 12 Jan 2008 | 1 comment
I need a solution I am using PC Anywhere version 12 , I have Windows XP Pro , Programme working well   but   when the host log off   the program requist user ...
Forum Discussion by boody83 | 12 Jan 2008 | 4 comments
I need a solution Hello ,   i work in a large international company as a system administrator.   last week we started receiving calls from users who uses pcanywhere ...
Forum Discussion by Naoriko | 12 Jan 2008 | 1 comment
I need a solution Hello all, I am currently using PCAnywhere 10.5.2. My problem is I am trying to connect to a host computer. The host is using NT and a dialup modem. The remote has ...
Forum Discussion by hit | 09 Jan 2008 | 1 comment
I need a solution Hi, I am trying to connect to another computer via PC Anywhere 12.0.  We both have new computers with XP.   I bought both the host and remote version ...
Forum Discussion by wilsonfinancial | 09 Jan 2008 | 1 comment
I need a solution Here's the situation: PC Anywhere 12.1   A host computer which is connected to the internet through a wireless router, then a DSL modem. I have the ...
Forum Discussion by cteel2004 | 09 Jan 2008 | 4 comments
I need a solution Hello, I have set up Remote and Host encryption level to symmetric AES 256bit both but when I connect to remote computer in Details field is written: ...
Forum Discussion by noja | 08 Jan 2008 | 5 comments