Video Screencast Help

PGP Universal Servers and KMS

Results for PGP Universal Servers and KMS

I need a solution hi there,   I'm getting this error for a client: "WDE Auto Encryption policy was ignored on machine GERENCIA001 as encryption on the type of boot ...
This issue has been solved
Forum Discussion by ferrob00 | 11 Dec 2013 | 10 comments
can transmit information between computers using high-frequency sound waves inaudible to the human ear. The duo successfully sent passwords and more between non-networked Lenovo T400 laptops via the notebooks’ built-in microphones and speakers. ...
Blog Entry by captain jack sparrow | 03 Dec 2013 | 0 comments
I need a solution Dear  , We are using PGP Universal Server however we were not using it for full extent . Now we want to use it to Roll out PGP Desktop to some clients and Enable Whole ...
Forum Discussion by Subhani | 03 Dec 2013 | 1 comment
I need a solution Hello.    We have SEMS 3.3.1 build 13100 with Windows 7 clients.  We are only using file share encryption through policies.    Are there any way to ...
Forum Discussion by ponabr | 27 Nov 2013 | 2 comments
I need a solution I am facing a problem i just cant figure out how to fix Scenario using PGP command line to connect to PGP KMS PGP --delete-mak I am able to delete a users ...
Forum Discussion by PRsys | 23 Nov 2013 | 0 comments
I need a solution Hi Guys, Your recommendation please. Which is the best placement when the internal mail server is Lotus domino and also requires encrypting from Lotus Notes ...
Forum Discussion by rojopipe | 22 Nov 2013 | 3 comments
I need a solution Can pgp universal server using Global Catalog, or only LDAP? The PGP server only uses Ldap The PGP server only uses Ldap to query your Active Directory for ...
Forum Discussion by pgodfrey | 21 Nov 2013 | 2 comments
I need a solution I’m having some issues with the Symantec PGP encryption product key server.   Basically we are using it as a key server only completed with Blackberry ...
Forum Discussion by Dan1973uk | 13 Nov 2013 | 2 comments
I need a solution Hi, Currently running PGP universal server 3.3.1 in gateway placement, email is working fine and messages are being encrypted/decrypted.  I have created some ...
Forum Discussion by D4D | 12 Nov 2013 | 1 comment
I need a solution Hi, I have a user who got the following message when trying to create a NetShare:   Which started me looking into how the ADK is configured on ...
Forum Discussion by wellanna | 24 Oct 2013 | 9 comments