Video Screencast Help

Encryption Management Server (PGP Universal Servers and KMS)

Results for Encryption Management Server (PGP Universal Servers and KMS)

This article describes an error verified (so far,) on Symantec PGP Universal 3.2.0 Build (1672). The error in question is  "unknown mail transport error", given by postfix, and can be found for mails in the local queue. One reason can ...
Article by bnilsson | 30 Nov 2011 | 0 comments
I do not need a solution (just sharing information) While trying to export 1 PGP Public key, I inadvertently kicked off an export request for that is exporting all the internal public ...
Forum Discussion by Anne_Rogers | 28 Nov 2011 | 1 comment
I need a solution Hi, we have Universal Server and a number of licenses for PGP Desktop Email which works fine. We recently got some iphones and the users read their emails through ...
Forum Discussion by danieldunn10 | 25 Nov 2011 | 6 comments
I need a solution Hola. Me puede alguien ayudar tengo el siguiente problema. Eh virtualizado un server pgp, pero al iniciar la maquina virtual no me levanta la tarjeta de red y ...
Forum Discussion by mamartinez@main... | 24 Nov 2011 | 3 comments
I need a solution Hello, I tried to import a cached S/MIME key. First I got the answer "There were errors importing the cached key into the system." In Admin Log the ...
Forum Discussion by CBtz | 24 Nov 2011 | 2 comments
I need a solution May I know the answers for the following queries. 1.       Unable to read encrypted message through OWA (Outlook Web Access) using a client PC with PGP desktop ...
Forum Discussion by Optimus Prime | 21 Nov 2011 | 1 comment
I need a solution Good Afternoon, I am having issues with external users changing their passphrase on PGP Universal Web Messenger V3.1.2. When the external user selects the ...
Forum Discussion by sym-cpe | 21 Nov 2011 | 2 comments
I need a solution Hi all, I have deployed Universal Server 2.1 but need to provide access to a set of Outlook 2010 users via PGP Universal Satellite. The Universal Satellite Release ...
This issue has been solved
Forum Discussion by matt.0815 | 17 Nov 2011 | 1 comment
I need a solution Is there a way to add a header to a mail message template?  PGP Universal server version 2.12 1 ...
This issue has been solved
Forum Discussion by BrianT_DLP | 17 Nov 2011 | 1 comment
I need a solution Hi, I added an service account to AD and configured it to do an LDAP and everything was going well. Three days ago I couldn't test te connection, gave me an ...
Forum Discussion by Xmodifier | 16 Nov 2011 | 3 comments