Video Screencast Help

Encryption Management Server (PGP Universal Servers and KMS)

Results for Encryption Management Server (PGP Universal Servers and KMS)

I need a solution Hi,   What is PGP's stance on support for IPV6 on the universal server?  There is currently no documentation that I can find on the net or in PGP's ...
Forum Discussion by KevHal | 26 May 2011 | 1 comment
I need a solution Hello all- I have recently been given the task of upgrading 2 PGP Universal servers running ver. 2.10 in a clustered environment to the latest version (3.12?). We ...
Forum Discussion by Patrick111000 | 25 May 2011 | 4 comments
I need a solution I've successfully installed PGP Universal Server 3.1.2.9 onto a virtual server and now it shows the localhost login screen but I was never prompted to enter any ...
Forum Discussion by Jasen2 | 24 May 2011 | 5 comments
I need a solution On page 25 of the Pgp Universal 3.1.2 Install Guide, it gives us instructions for installing VMWare tools using the command line. The first thing in the section is a ...
This issue has been solved
Forum Discussion by 3WolfMoon | 23 May 2011 | 1 comment
Hi, we need a new server cluster for upgrading to PGP Universal Server 3.1.2. Since we can only use Hewlett Packard hardware, "HP ProLiant DL380 G6" is the only possible option that we can find in the PGP Release Notes for this version. (VMWare ...
Idea by pgp_hdw | 18 May 2011 | 2 comments
Those who have seen or heard about Intel Anti-Theft Technology with PGP Remote Disable and Destroy are asking the next logical question "How do I know if I have Intel Anti-Theft?" If you are new to Intel Anti-Theft Technology, take a look ...
Blog Entry by Terry Cutler | 17 May 2011 | 0 comments
I need a solution I am trying to create a new group on our PGP Universal Server 3.1.2 (build 9) and am running into problems.    I've tried following this link ( ...
This issue has been solved
Forum Discussion by FPguru77 | 17 May 2011 | 11 comments
I need a solution I have two guest VMs running in VMWare Workstation v7, on a Win7 host machine: 1) Universal Server and 2) WinXP w/ PGP Desktop (WDE). Both have static IPs, ...
Forum Discussion by ssteele | 16 May 2011 | 3 comments
I need a solution Regieving error message in logs when trying to send email  see attachment   ldap operation result 34, 0000208F; NameErr.............problem 2006 (BAD_NAME) ...
Forum Discussion by ebean@ns-data.com | 03 May 2011 | 2 comments
I need a solution   I have problem with my pgp universal server (Server ver: 2.10.0 (Build 500)), it isn't stabile at Citrix Xen (suspend vm). So I thought new version pgp ...
Forum Discussion by msamulewicz | 02 May 2011 | 2 comments