Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey and tell us about your satisfaction level using Symantec Connect. One lucky winner will receive 500 Connect points!* Take the survey.

7.1

Results for 7.1

I need a solution I have a employee who was in ServiceDesk then left the company and has now returned.  A new AD account was created for him, but it will not sync with ServiceDesk.  If ...
Forum Discussion by John Atkins | 27 Jun 2016 | 1 comment
I do not need a solution (just sharing information) I would like to know what the general concensus is with regard to Symantec ServiceDesk from its customers. I have been absent from ...
Forum Discussion by nazareth | 17 Jun 2016 | 1 comment
I need a solution Error: Application Name : SD.IncidentManagement Process ID : 6172 Date :12/17/2015 11:01:21 AM Log Level :Error Log Category ...
Forum Discussion by melina.pereira | 17 Dec 2015 | 4 comments
I need a solution Hello. I would like to know how I can create ticket across the BD, the problematics that I have is that 2 years ago we were occupying ServiceDesk then the service ...
Forum Discussion by Sonsuke | 18 Nov 2015 | 8 comments
I need a solution Hello,  Does anyone know where the attachement are stored for the incidents for Servicedesk 7.1?  Thank Jen I don't recall that changing I ...
Forum Discussion by skiierj | 25 Sep 2015 | 2 comments
summary From the following Set SLA Editor dialog box: When you configure the component values for SLA Level ( Level ), use the value provided in the parenthesis of the ...
Blog Entry by kedar_k | 01 Jul 2015 | 0 comments
Technical Webinar Online Tue, 21 June, 2016 - 2:00 - 3:00 EDT XVUE® by NetX - More Than ...
Event by NetX | 05 Jun 2015 | 4 comments
Code (Script) Component Sql Connection String Extractor Configure a Code (Script) Component as such: // Using namespace (one per ...
Blog Entry by bcason | 15 May 2015 | 0 comments
Hello, There was a compatibility issue with Google Chrome browser to display Symantec Service Desk report version 7.1. The reports are not displayed completely because the option to expand when grouped is not possible. Problem display: ...
Blog Entry by André Florencio | 13 May 2015 | 0 comments
I need a solution Hello, We have a situation when going to the ServiceDesk login page, a few users are being redirected to a Moble link. Is there a setting in IE or Chrome that ...
Forum Discussion by WK01 | 07 May 2015 | 1 comment