Video Screencast Help

7.1

Results for 7.1

I need a solution I have some users that have AD account on our domain but their e-mail address are not ours. We have changed the e-mails to the correct e-mails in Servicedesk but after ...
Forum Discussion by skiierj | 11 Oct 2012 | 4 comments
I need a solution I am having problems to edit user phone number. The system show message about the format number. I already with other formats, but the problem persist? ...
Forum Discussion by Everton Silva | 09 Oct 2012 | 4 comments
Continuing our commitment to help you, our users, get the most value out of the Endpoint Management solutions, the product team is sponsoring twelve groups on Connect. In these groups, you will find the best how to videos, articles, and product ...
Blog Entry by hugo_parra | 09 Oct 2012 | 3 comments
I need a solution Hi,    Using Hamburger... er... ServiceDesk 7.1.2.   I have tickets that when they click the place on hold, they cannot set a date or time.   They can type in the ...
Forum Discussion by Jamie Brown | 09 Oct 2012 | 0 comments
I do not need a solution (just sharing information) Hi everyone, We're still rocking an old Help Desk 6.x server in our environment and it's still running like a champ. ...
Forum Discussion by dfrancis | 04 Oct 2012 | 13 comments
I need a solution Dear All, I have been trying to get Single-Sign-On, i.e. Internet Explorer authentication working on Service Desk 7.1 SP2, but I have not been able to go straight ...
This issue has been solved
Forum Discussion by QuietLeni | 02 Oct 2012 | 6 comments
6301 S Street, Lighting Room - 2nd floor Tue, 04 December, 2012 - 8:30 - 12:00 PST ...
Event by lskelle | 01 Oct 2012 | 0 comments
I need a solution I I am having a problem with change management automtion rule. i am trying to implement a change automation rule at [OnChangeRecive] Stage based on a bussiness ...
Forum Discussion by kareddy | 01 Oct 2012 | 3 comments
I need a solution When trying to create my import into the service desk I am getting some strange issues    I am unable to uncheck the disabled accounts without the Employees ...
Forum Discussion by Jeanne | 01 Oct 2012 | 2 comments
When you select the "Click Here to Classify" dialog drop down the default text is a light blue which is difficult to see. It should be a darker color that allows it to be seen easily since we want users to choose the correct function for ...
Idea by Jeanne | 28 Sep 2012 | 0 comments