Video Screencast Help
New Company Name and Logo Announced. Learn More.

7.1

Results for 7.1

I need a solution ServiceDesk 7.1 I'm trying to do functionality like this: "When user's mouse is over request id (process_id) number, a balloon help is showing up ...
Forum Discussion by suser | 27 Feb 2014 | 0 comments
I need a solution Dear all, Lately we are seeing some tasks that do not follow the normal task numbering. Instead of IM-999999 they have a format like 99999 and thus they appear on ...
Forum Discussion by Koen van Carglass | 27 Feb 2014 | 3 comments
I need a solution Is there a way to set a standard template to populate an email address during an Active Directory sync where the field is left blank. For example, a network account is ...
This issue has been solved
Forum Discussion by StevenB. | 26 Feb 2014 | 3 comments
I consider it normal that you can print a ticket in a way that it can be used. Now, if the incident details extend the box they are not fully printed. I know that it is possible to create a workflow for this, but that should not be necessary, you should ...
Idea by Koen van Carglass | 18 Feb 2014 | 1 comment
I need a solution In Service Desk 7.1 SP1, SLA emails are sent out even after they have been triggered already after a reclassify, edit incident details and reassign. Not only that but ...
Forum Discussion by Aryanos | 30 Jan 2014 | 0 comments
I need a solution Hello, i need your help, I have a problem with Altiris. Randomly service workflow stops and tickets are created without assignment. I would appreciate if you ...
Forum Discussion by warabermudez | 30 Jan 2014 | 1 comment
Step1. Create an Integration Library with User Defined Type with DB Mapping (ORM).    Step2. Add Process Data Class to the IMExtendedDemoORM Step3. Add Properties as needed. For this example I have added Some Text, ...
Article by SandeepShrivastava | 30 Jan 2014 | 10 comments
Problem Description: A lot   of ServiceDesk Administrator and Users have a the business requirement to use simple URI for access Process Manager Portal as "http://servicedesk.domain.local" instead of ...
Article by SandeepShrivastava | 24 Jan 2014 | 0 comments
I need a solution I'm getting a Process Manager Error 'Could not find [Group] where [GroupID] Equal [40cd4429-9c96-483d-a660-faf1ea2bc233]' when using an emailed ...
Forum Discussion by NigelP | 23 Jan 2014 | 11 comments
I need a solution When creating a new incident in ServiceDesk, the Description field does not give anywhere near enough room to comfortably type the information regarding the problem ...
Forum Discussion by WK01 | 21 Jan 2014 | 13 comments