Video Screencast Help

7.5

Results for 7.5

I need a solution Hello, I'm attempting to install Servicedesk and configure the inbound mail settings (POP) and running into issues with the test.  When I select not SSL I ...
Forum Discussion by lotsill | 26 Jan 2015 | 1 comment
I need a solution Hi, I have just applied tn SD.IncidentManagementSimple patch to fix the issue where tickets won't close under certain circumstances when custom data has been ...
This issue has been solved
Forum Discussion by smassie | 23 Jan 2015 | 4 comments
I need a solution So we have different queues that technicians belong to which is standard.  The issue I've run into is that if a ticket makes it to an escalated queue for whatever ...
This issue has been solved
Forum Discussion by phoward74 | 22 Jan 2015 | 2 comments
I need a solution 1. In the default Technician Dashboard, under Incidents Open by Queue Web Part, there are resolved tickets showing up.  We would like these tickets to not be here.  ...
Forum Discussion by phoward74 | 22 Jan 2015 | 0 comments
I need a solution Hi I have followed the instructions in the articles about adding additional data fields to the Incident Management Database and imported the plug-in into the ...
This issue has been solved
Forum Discussion by smassie | 20 Jan 2015 | 2 comments
I need a solution So... I have a situation where a customer wants to add additional fields to the Service Desk.... - And extension or alternative to the Close Code that provides ...
This issue has been solved
Forum Discussion by smassie | 19 Jan 2015 | 5 comments
I need a solution I have looked everywhere and through the different workflow projects and can't find where to do this?  I'm sure I'm overlooking something.  Does anyone ...
Forum Discussion by phoward74 | 15 Jan 2015 | 10 comments
I need a solution If a problem has already been after a few incidents have been closed that are related, how do I add the closed tickets to the problem?  We've discovered an issue ...
This issue has been solved
Forum Discussion by phoward74 | 14 Jan 2015 | 5 comments
I need a solution We have a custom workflow that creates an incident with a description that contains HTML.  When we try to resolve the incident, we get an Application Error.  We have ...
Forum Discussion by mclpgfh | 14 Jan 2015 | 11 comments
I need a solution Below is an example of a customers email template from the excellent Helpdesk 6 product As you can see it is sent to advise end users that an incident has ...
This issue has been solved
Forum Discussion by smassie | 13 Jan 2015 | 3 comments