Video Screencast Help

7.5

Results for 7.5

Dear Symantec, One of the increasing issues that I have, now that Symantec has made Service Desk 7.5 upgradable, is merging any changes to an existing Servicedesk Workflow into the new Workflows that are provided with the upgraded version. For ...
Idea by QuietLeni | 18 Aug 2014 | 0 comments
I need a solution Hi, I changed the name of the group "Support" on "Support_old" and when I try to login on ProcessManager error "Server Error in ...
This issue has been solved
Forum Discussion by Olga Kachalova | 15 Aug 2014 | 2 comments
You can easily turn text links: into into image links: by inserting the <img src> tag information into the List Select component, as follows: If you want to insert a custom image, you can use a full URL, but ...
Article by africo | 14 Aug 2014 | 1 comment
The Project has been designed to address a business requirement of a client who has a valid use case to modify the resolution date time and text when ticket is either resolved or closed.  The Project checks the following things before it allow ...
Article by SandeepShrivastava | 12 Aug 2014 | 0 comments
I need a solution Is there any way to limit an end user that is using the "Basic" Incident Management page to view their IM ticket to have visibility to only some items in the ...
Forum Discussion by matzebru | 11 Aug 2014 | 8 comments
I need a solution All, Here is the scenario:  Two Domains (A & B) Domain A is where all of the Symantec Products are managed and housed (ServiceDesk, SMP, & such) ...
This issue has been solved
Forum Discussion by phoward74 | 07 Aug 2014 | 2 comments
I need a solution I want to rename an Incident Type in ServiceDesk, but since you cannot rename it, I would have to add a new one and delete the old one.  Can I directly update the ...
Forum Discussion by mclpgfh | 05 Aug 2014 | 1 comment
I need a solution Hello I am currently on ServiceDesk 7.5 MP1 and I am wondering if it's possible to setup an automation rule to email the assignee of a subtask when the ...
This issue has been solved
Forum Discussion by Aaron@TH | 30 Jul 2014 | 1 comment
I need a solution We are having an issue with Active Directory users logging onto SOME PC's .  From certain PC's, logon attempts result in the error "Invalid ...
Forum Discussion by CathyPC | 30 Jul 2014 | 2 comments
I need a solution Hi Team I need to build a report completed by assigned subtasks tail but can not find how. I would appreciate some guidance from you I'm not exactly ...
Forum Discussion by nmatosg | 29 Jul 2014 | 3 comments