Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

ServiceDesk

Results for ServiceDesk

I need a solution   Ok, I managed to get the first part of the SD7.1 to install, and once i get into the post install wizard i get this ....   Hi, did you change ...
Forum Discussion by AussieConsult | 20 Mar 2011 | 2 comments
"Requested Dialog Model not found: Reassign Incident" occurs when trying to reassign a ticket. Additionally, you may notice that some tickets may have the "Escalated" status.  This particular issue can occur if ServiceDesk 7 MR1 ...
Article by Randall Newnham | 18 Mar 2011 | 0 comments
I need a solution I had been referring to this article  http://www.symantec.com/docs/HOWTO31346  to install SD in testing and it worked fine but in testing we were using SQL 2005. My ...
This issue has been solved
Forum Discussion by jpellet2 | 18 Mar 2011 | 3 comments
The Symantec Vision 2011 clock is counting down fast, and May will be here before you know it. Here are a few new tips and suggestions for making the very most of the conference in Las Vegas: Be sure to plan your week at Vision . The online ...
Blog Entry by ohzone - Cheryl... | 18 Mar 2011 | 0 comments
I need a solution I have opened a test ticket and when I go to choose a smart task I get an error that Internet explorer cannot display the webpage. I'm logged in as the default ...
Forum Discussion by skiierj | 18 Mar 2011 | 0 comments
I need a solution Has anyone set up workflow to send out a reoccurring emails for a reminder. Example: Every quarter compliance has to run a report. Can workflow be set up to send ...
Forum Discussion by JoeBolster | 17 Mar 2011 | 2 comments
As per Product Management, installation of the Symantec Management Platform 7.1 and ServiceDesk  7.1 7.1 on the same machine are NOT supported. While these do support the same operating system, it has been shown that there are issues with these ...
Blog Entry by Randall Newnham | 17 Mar 2011 | 10 comments
I need a solution Hi Guys, As above I am upgrading from 7.0 to 7.1 SD, I currently have a Service Desk Server with a seperate SQL server (2003 Server). I built 3 new 2008 R2 servers ...
Forum Discussion by APMSD | 16 Mar 2011 | 3 comments
I need a solution Currently we have our users submit all support request via email. We would like to include any screenshots and/or attachments within an email for all new incidents ...
This issue has been solved
Forum Discussion by sheredia12 | 16 Mar 2011 | 5 comments
This error can occur when trying to log into ServiceDesk, especially for the first time. Here is a screenshot: (click on image for larger view) This occurs when ServiceDesk cannot authenticate to the SQL database. ServiceDesk has two ...
Article by Randall Newnham | 15 Mar 2011 | 2 comments