Video Screencast Help

ServiceDesk

Results for ServiceDesk

I need a solution Hi all, The user is authenticated in Process Manager. When user clicks a link to the create a ticket another authorization request opens. How this second ...
Forum Discussion by Olga Kachalova | 03 Jul 2014 | 1 comment
I need a solution Hello,   i have build a customized ProcessViewPage. On my Workflow i have set this Page at the SetupProcess Component. All works fine. But now the customer ...
Forum Discussion by breitenborns | 01 Jul 2014 | 1 comment
I need a solution Change custom data in Edit incident form.   I have added custom data following this article: https://www-secure.symantec.com/connect/articles/h... ...
This issue has been solved
Forum Discussion by Callander | 29 Jun 2014 | 5 comments
I need a solution I know that we did this in 7.1 and that there's a great document on what to change/add in the EmailMonitor workflow to make this happen. What we'd like is ...
Forum Discussion by jpellet2 | 27 Jun 2014 | 3 comments
Novacoast hosting Altiris 7.5 webinar Join Novacoast on June 24th, at 11am EST for an Altiris 7.5 webinar - Follow the link below to register           ...
Blog Entry by ryanschoenherr | 18 Jun 2014 | 0 comments
I do not need a solution (just sharing information) Hello everyone,   You can find references to all ServiceDesk 7.5 SP1 documentation in the following Connect article. Please ...
Forum Discussion by @nkit | 18 Jun 2014 | 0 comments
Novacoast Webinar; June 24th @ 11 AM EST Tue, 24 June, 2014 - 11:00 - 12:00 EDT Get current with ...
Event by ryanschoenherr | 17 Jun 2014 | 0 comments
I need a solution Hello, We are needing to create a basic report that allows us to report on how many tasks a technician has closed for a period time.  We have run into a problem ...
Forum Discussion by WK01 | 17 Jun 2014 | 5 comments
I need a solution hello everyone, after adjusting a ServiceDesk installation from http to https, i'm unable to adjust the "Integrated Authentication URL" in the ...
This issue has been solved
Forum Discussion by africo | 11 Jun 2014 | 5 comments
I need a solution Hi All, I have to add Header and Footer in all emails from Servicedesk, can any one let men know how to configure header and footer for all outgoing email in ...
This issue has been solved
Forum Discussion by vicky72 | 10 Jun 2014 | 2 comments