Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

ServiceDesk

Results for ServiceDesk

I need a solution I have an odd issue with SD 7.5. If you use the advanced incident submission form (technician) to create an incident and you select resolve it goes through to the ...
Forum Discussion by smassie | 04 Feb 2015 | 3 comments
I need a solution Hi! How to create report showing all ticket resolved by specific technical support user from specific time (for example last month)? ...
This issue has been solved
Forum Discussion by mm_pl | 01 Feb 2015 | 1 comment
I need a solution Hi! Can someone explain me how to delete ALL tickets in SerivceDesk? I`ve found this topic: https://www-secure.symantec.com/connect/forums/sql... ...
This issue has been solved
Forum Discussion by mm_pl | 01 Feb 2015 | 1 comment
This article sits in its original format (along with many others) at http://atmaworkflow.com/2014/10/24/primer-applying-custom-css-to-workflow-forms/ .  This should amount to a good starting point for using custom CSS code to style your Workflow ...
Article by africo | 30 Jan 2015 | 0 comments
Below is an example on how to create a report to show which incident tickets had survey sent. Choose a relevant report category where to place the report and click the plus icon to Add Standard Report. Click on Select Data Source, keep ...
Article by JZeppelina | 30 Jan 2015 | 0 comments
I need a solution Hi! By default, all e-mails sent to the monitoring mailbox are automatically recorded as IM and EM tickets. We are committed to each email will be recorded as EM ...
Forum Discussion by mm_pl | 28 Jan 2015 | 0 comments
I need a solution I have a weird issue. In my workflows I build a table in the description field of the Setup Process component. But when I go to view the description in the process ...
Forum Discussion by rrmarlatt | 27 Jan 2015 | 2 comments
I need a solution The simple classification/edit incident workflow includes, by default, the ability to re-assign incidents.  However if you do this it does not run the on ...
Forum Discussion by smassie | 26 Jan 2015 | 2 comments
I need a solution Hello, I'm attempting to install Servicedesk and configure the inbound mail settings (POP) and running into issues with the test.  When I select not SSL I ...
Forum Discussion by lotsill | 26 Jan 2015 | 2 comments
I need a solution I'm something of a numpty when it comes to workflow but I am wondering if it is possible to use the send to workflow action in the rulesets to open up a form that ...
This issue has been solved
Forum Discussion by smassie | 26 Jan 2015 | 6 comments