Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

ServiceDesk

Results for ServiceDesk

I need a solution Does anyone know if there is a report or tables that show how many users are currently logged into the Process Manager and if there is another that audits the login of ...
Forum Discussion by Aryanos | 04 Mar 2014 | 0 comments
I need a solution Hello, Is there a way to pull out a report (Report builder / SQL) that would give me the list of tickets along with their assignment and update history i.e. When ...
This issue has been solved
Forum Discussion by snm1502 | 10 Mar 2014 | 4 comments
I need a solution I am setting up ServiceDesk 7.5 and trying to run the first sync and I've run into an issue.  Process Manager is only syncing one User out of the OU that I am ...
Forum Discussion by phoward74 | 03 Mar 2014 | 2 comments
I need a solution Hello, We have identified that our EM process is failing since morning and have got below error in the log viewer. Application Name : SD.Email.Monitor ...
Forum Discussion by snm1502 | 03 Mar 2014 | 2 comments
I need a solution We have ServiceDesk 7.1 sp2 running. Our clients have recently been upgraded from Windows XP to Windows 7, and they're running Internet Explorer 11. Several ...
Forum Discussion by Daniel Borson | 28 Feb 2014 | 1 comment
I need a solution ServiceDesk 7.1 I'm trying to do functionality like this: "When user's mouse is over request id (process_id) number, a balloon help is showing up ...
Forum Discussion by suser | 27 Feb 2014 | 0 comments
I need a solution Dear all,   Lately we are seeing some tasks that do not follow the normal task numbering. Instead of IM-999999 they have a format like 99999 and thus they ...
Forum Discussion by Koen van Carglass | 27 Feb 2014 | 3 comments
I need a solution Is there a way to set a standard template to populate an email address during an Active Directory sync where the field is left blank. For example, a network account is ...
This issue has been solved
Forum Discussion by StevenB. | 26 Feb 2014 | 3 comments
I need a solution I am trying to setup the Workflow server for ServiceDesk. After the installation of the work flow server and run the System Diagnostics check (before installing ...
Forum Discussion by Brian Dillehay | 26 Feb 2014 | 0 comments
I need a solution Hi, Error when I opening the project SD.Email.InboundManagement.   1 ...
This issue has been solved
Forum Discussion by Olga Kachalova | 28 Feb 2014 | 4 comments