Video Screencast Help

ServiceDesk

Results for ServiceDesk

I need a solution Hi! By default, all e-mails sent to the monitoring mailbox are automatically recorded as IM and EM tickets. We are committed to each email will be recorded as EM ...
Forum Discussion by mm_pl | 28 Jan 2015 | 0 comments
I need a solution I have a weird issue. In my workflows I build a table in the description field of the Setup Process component. But when I go to view the description in the process ...
Forum Discussion by rrmarlatt | 27 Jan 2015 | 2 comments
I need a solution The simple classification/edit incident workflow includes, by default, the ability to re-assign incidents.  However if you do this it does not run the on ...
Forum Discussion by smassie | 26 Jan 2015 | 2 comments
I need a solution Hello, I'm attempting to install Servicedesk and configure the inbound mail settings (POP) and running into issues with the test.  When I select not SSL I ...
Forum Discussion by lotsill | 26 Jan 2015 | 2 comments
I need a solution I'm something of a numpty when it comes to workflow but I am wondering if it is possible to use the send to workflow action in the rulesets to open up a form that ...
This issue has been solved
Forum Discussion by smassie | 26 Jan 2015 | 6 comments
I need a solution Hi, I have just applied tn SD.IncidentManagementSimple patch to fix the issue where tickets won't close under certain circumstances when custom data has been ...
This issue has been solved
Forum Discussion by smassie | 23 Jan 2015 | 4 comments
I need a solution So we have different queues that technicians belong to which is standard.  The issue I've run into is that if a ticket makes it to an escalated queue for whatever ...
This issue has been solved
Forum Discussion by phoward74 | 22 Jan 2015 | 2 comments
I need a solution 1. In the default Technician Dashboard, under Incidents Open by Queue Web Part, there are resolved tickets showing up.  We would like these tickets to not be here.  ...
This issue has been solved
Forum Discussion by phoward74 | 22 Jan 2015 | 1 comment
I need a solution Hi I have followed the instructions in the articles about adding additional data fields to the Incident Management Database and imported the plug-in into the ...
This issue has been solved
Forum Discussion by smassie | 20 Jan 2015 | 2 comments
I need a solution Dear all, Using SD7.1 SP1, sometimes it would be nice to be able to (bulk) disable accounts using SQL. I tried to put the "AccountActive"-field in the ...
This issue has been solved
Forum Discussion by Koen van Carglass | 19 Jan 2015 | 9 comments