Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

ServiceDesk

Results for ServiceDesk

I need a solution I was wondering if anyone has this issue. Whenever our users type in these symbols < or > ....they can't submit the incident. It gives them an error ...
Forum Discussion by MathieuVautour | 15 Jul 2014 | 3 comments
I need a solution Most of the Information synces up but for some reason emloyeeNumber will not sync.  I can open AD Explorer and log in to AD with application identity and see it ...
This issue has been solved
Forum Discussion by Kevin Shilling | 15 Jul 2014 | 6 comments
Symantec, At the moment, if I want to make a choice list in Workflow, I can do it, but it is usual that a list of choices for a value can have spaces in it, "Process Started" and "Process Stopped" (so we can populate dropdowns), ...
Idea by QuietLeni | 11 Jul 2014 | 0 comments
I need a solution Hello everyone, when attempting to access ServiceDesk externally, I'm being prompted to authenticate before entering SD credentials. If I cancel or ...
This issue has been solved
Forum Discussion by africo | 08 Jul 2014 | 2 comments
On Submit Incident Advanced form you can automatically select Primary Contacts location and department.  This apply only when primary contact is added via search on form. If you need same functionality when clicking on "Check if user exist" ...
Article by OttR | 07 Jul 2014 | 0 comments
In current release Incident management tasks are only in languages which are supported by Symantec, but as we are trying to use the product in non supported language it is causing issues with those predefined actions and processes where we cannot change ...
Idea by Archie100 | 03 Jul 2014 | 0 comments
I need a solution Hi all, The user is authenticated in Process Manager. When user clicks a link to the create a ticket another authorization request opens. How this second ...
Forum Discussion by Olga Kachalova | 03 Jul 2014 | 1 comment
I need a solution Hello, i have build a customized ProcessViewPage. On my Workflow i have set this Page at the SetupProcess Component. All works fine. But now the customer can ...
Forum Discussion by breitenborns | 01 Jul 2014 | 1 comment
I need a solution Change custom data in Edit incident form. I have added custom data following this article: https://www-secure.symantec.com/connect/articles/h... The ...
This issue has been solved
Forum Discussion by Callander | 29 Jun 2014 | 5 comments
I need a solution I know that we did this in 7.1 and that there's a great document on what to change/add in the EmailMonitor workflow to make this happen. What we'd like is ...
Forum Discussion by jpellet2 | 27 Jun 2014 | 3 comments