Video Screencast Help

ServiceDesk

Results for ServiceDesk

I need a solution Hello, I'm in trouble with the "default theme symantec," when I open an incident it appears 'non-standard', as shown below: ...
Forum Discussion by WagnerTeixeira | 21 Jul 2015 | 2 comments
The Workflow Explorer can only be ran on the Server by 1 person. " E:\Program Files\Symantec\Workflow\Tools\Symantec.Explorer.exe" -page LogViewer  There is: ...
Idea by AlexHedley | 21 Jul 2015 | 0 comments
I need a solution Hi All, I am trying to set up the email notification for SLA warnings. I have set the process automation settings and added SLA targets etc. however when the ...
This issue has been solved
Forum Discussion by ABrain | 13 Jul 2015 | 4 comments
I need a solution Hi. I need show in the dashboard, the queues that I belong to, and tickets without owner.   Actually the technician take the ownership of the ticket removing ...
Forum Discussion by Claudio_Escobar | 09 Jul 2015 | 0 comments
I need a solution This is driving me nuts. My test server and production server has the manage incidents tab. There is a web part that shows up on my test but does not show up on my ...
Forum Discussion by rrmarlatt | 09 Jul 2015 | 2 comments
I need a solution Hello everyone, I'm attempting to create a new Active Directory sync profile in SD 7.6, and am selecting OU sync.  Upon selecting the appropriate OUs, I click ...
Forum Discussion by africo | 06 Jul 2015 | 4 comments
Continuing our commitment to help users get the most value out of the Endpoint Management solutions, our product teams are now sponsoring twelve groups on Connect. In these groups, you will find the best how to videos, articles, and product extensions ...
Article by meggie_woodfield | 01 Jul 2015 | 3 comments
summary From the following Set SLA Editor dialog box: When you configure the component values for SLA Level ( Level ), use the value provided in the parenthesis of the ...
Blog Entry by kedar_k | 01 Jul 2015 | 0 comments
I need a solution Hi Guys!!! Is there a document to know what ITIL version does SD 7.5 and 7.6 use? Thanks in advance! Hi Marilou The main processes Hi Marilou ...
Forum Discussion by Marilou | 30 Jun 2015 | 5 comments
I need a solution So after several years, my org is moving away from the SMP and will be moving to a new endpoint management suite. However, we have yet to find a ServiceDesk ...
Forum Discussion by michael.george | 29 Jun 2015 | 1 comment