Video Screencast Help

SSR 2013

Results for SSR 2013

I need a solution I have a continuing problem with my on-site and off-site external drives where the two seperate drives might have different file sizes for the same backup set. One ...
Forum Discussion by renegade34g | 08 Oct 2014 | 15 comments
I need a solution I I need to perform a dail FULL backup of our data on a server (2012). The software performs the first backup as full then incremental there after.  I need full ...
Forum Discussion by Integraconsult | 05 Oct 2014 | 2 comments
I need a solution I need help. I've tried everything posted here but when I'm trying to connect to client i get following error: Possible Causes: 1)Computer is not ...
Forum Discussion by PiotrekD | 01 Oct 2014 | 3 comments
I need a solution On FileConnect, I can see the following SSR files: Sym_System_Recovery_2013_11.0.2.49853_English_Recovery_Disk.zip     811.2 MB ...
This issue has been solved
Forum Discussion by kahml | 30 Sep 2014 | 2 comments
I need a solution Hi everyone.   I used to use Symantec ghost to clone PC's here and then restore to more PC's to join our domain. I would then use Ghost walker to ...
Forum Discussion by Smoulders | 30 Sep 2014 | 3 comments
I need a solution hi im in a disaster recovery situation , when i want to recovery my files from  system recovery backups,  system recovery need password and i forgot that password. ...
This issue has been solved
Forum Discussion by mgmasterv2 | 27 Sep 2014 | 2 comments
I need a solution Hi  i have configure a SSR Backup where every month once the full backup will take place and daily incremental. How do i specity retention period for the full ...
Forum Discussion by Kamala Kannan M | 24 Sep 2014 | 3 comments
I need a solution Dear All, I am doing a 'dummy run' restore to a new server (totally different hardware) I've run through the recovery process and the OS has ...
Forum Discussion by dazellerington | 24 Sep 2014 | 5 comments
I need a solution When I create a backup job in SSR, I know there is a place to "Limit the number of recovery point sets saved for this backup".  I understand when I backup to ...
This issue has been solved
Forum Discussion by JMurray704 | 24 Sep 2014 | 2 comments
I need a solution When the services are enabled and running for symantec system recovery 2013, the Exchange 2010 console and powershell (on SBS 2011) no longer starts. it sticks ...
Forum Discussion by slavishrook | 24 Sep 2014 | 7 comments