Video Screencast Help

SSR 2013

Results for SSR 2013

I do not need a solution (just sharing information) Hello, some customers are currently reporting issues with their seriel numbers they received in upgrade notifications for SSR ...
Forum Discussion by STHN | 04 Nov 2014 | 0 comments
I need a solution I have tried to produce a bootable USB drive using Symantec System recovery v11.0.2 to boot my Surface Pro 3 in Win 8.1. The Symantec System Recovery program appears ...
Forum Discussion by debit281 | 01 Nov 2014 | 6 comments
I need a solution We are running Symantec System Recovery 2013 on a Windows Small Business Server 2011 Standard. When attempting to backup the C: system partition we are not given ...
Forum Discussion by GCD Consultancy | 30 Oct 2014 | 7 comments
I need a solution Can someone please confirm I can use Symantec System Recovery Desktop on Windows 8.1 Home Premium? The compatibility document uploaded to your site states this ...
Forum Discussion by SymmConnect | 29 Oct 2014 | 1 comment
I need a solution We are upgrading to 7.5 out of necessity, but have a handful of nodes that use SSR-2013, which apparently is not supported by SMP 7.5. What exactly are we supposed to ...
This issue has been solved
Forum Discussion by zchandran | 29 Oct 2014 | 2 comments
I need a solution My computer crashed and I can't reinstall it from my backup so I need to make a new installation when my new SSD disk arrives. Do I need to do something so I can ...
This issue has been solved
Forum Discussion by Tonne | 28 Oct 2014 | 5 comments
I need a solution Hi! I'm want to restore my windows installation to a new larger disk drive using SSR 2013. How do I do that?   /Måns ...
This issue has been solved
Forum Discussion by mtanneryd | 26 Oct 2014 | 17 comments
I need a solution Kann ich den Status "gefärdet" abstellen wenn von einer Maschine nicht alle Laufwerke gesichert werden sollen? Ich habe bewust nur ein bestimmtes ...
This issue has been solved
Forum Discussion by Olafsch | 23 Oct 2014 | 3 comments
I need a solution I have a Thinkpad T530 and I have several backups taken with SSR 2013. I am trying to restore a complete backup to a new disk but it fails complaining on UEFI/BIOS ...
This issue has been solved
Forum Discussion by mtanneryd | 23 Oct 2014 | 6 comments
I do not need a solution (just sharing information) We are posting this so that no one else makes the same mistake we did.  We purchased System Recovery Small Business Server for a ...
Forum Discussion by sfuller 2 | 21 Oct 2014 | 3 comments