Video Screencast Help

SSR 2013

Results for SSR 2013

I need a solution I have the backup destinations set to  "Automatically optimize storage". The main default drives are fine, but the backup drives are getting full. They are ...
Forum Discussion by renegade34g | 07 May 2014 | 0 comments
I do not need a solution (just sharing information)     How to fix Error EC8F17B7: Cannot create recovery points for job: Drive Backup of System Reserved (*:\), (C:\). ...
Forum Discussion by RDM | 06 May 2014 | 0 comments
I need a solution Get the following error when trying to open Image from Desktop Pc - As attached. I have tried direct Granular Restore but this require Outlook to run on the machine. I ...
This issue has been solved
Forum Discussion by vixal | 06 May 2014 | 21 comments
I need a solution Hello, we have a new 2012 R2 server and backupo exec 2014 does not work as noted on the Symantec site. We have Symantec System Restore 2013 and wonder what best ...
Forum Discussion by Dynamic SM | 05 May 2014 | 4 comments
I need a solution Hello, We have a backup job for 2 different external drives. The regular backup is performed ok most of the times, but we have problems with the offsite copy: ...
This issue has been solved
Forum Discussion by shahar | 05 May 2014 | 11 comments
I need a solution Every time SSR runs a backup, the "Modified" memory used increases in Windows 7 (x64) by a significant amount, and is never released.  When the F&F ...
Forum Discussion by unimatter | 03 May 2014 | 5 comments
I need a solution I've recently created an EFS encrypted file, and now my F&F backups are failing completely.  I found this old thread: ...
Forum Discussion by unimatter | 03 May 2014 | 3 comments
I need a solution As noted in the title...to be specific, I was ripping a CD while an image backup was running. Some 12 new files were created while the image backup was in progress. ...
This issue has been solved
Forum Discussion by monsieurms | 03 May 2014 | 4 comments
I need a solution I'm using the latest version of SSR 2013 on a Windows 8.1 PC. My SSR boot disk is also the latest version. Recently I had to perform a full system restore to ...
Forum Discussion by Gonad | 02 May 2014 | 2 comments
I need a solution Can someone please answer this for me: I have a job that runs on a remote server to backup the C drive, becuase this goes over a slow link the full must be ...
Forum Discussion by UnityDave | 01 May 2014 | 1 comment