Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Protection Engine for Network Attached Storage (formerly SAV for NAS)

Results for Protection Engine for Network Attached Storage (formerly SAV for NAS)

I need a solution Dear All, We have SEPM 12.4 installed in our environment and we are looking for anti-virus for EMC NAS. As I checked online, I came across a product named Symantec ...
Forum Discussion by sathish.hemadhri | 21 Oct 2014 | 2 comments
Hi, It would be nice for the AV, when the heuristic engine detect suspicious file or behavior to upload the file itself, and not just the log and MD5/SHA-1/2/3 to your file analysis system. Multiple vendor offer now this features and it it ...
Idea by MHinse | 20 Oct 2014 | 0 comments
I need a solution Hi All,   This is about Symantec Protection Engine(SPE) 7.0 for NetApp devices(Storage). After installing SPE 7.0 at windows server 2012, all the options or ...
This issue has been solved
Forum Discussion by upadhyay.er | 08 Oct 2014 | 6 comments
The Protection Engine (formerly named as Scan Engine) download the updates from Internet by default, but, we can configure it to update from LiveUpdate Administrator. Such kind of configuration will be very useful if the customer has a LUA in their ...
Article by yang_zhang | 01 Oct 2014 | 0 comments
I need a solution We are running Symantec Protection Engine 7.5 for NAS (NetApp) and there seems to be a broblem with certain large files, for example .bak files. We can copy the ...
Forum Discussion by Tomas Carlbring | 22 Sep 2014 | 0 comments
I need a solution Running SPE for NAS (NetApp) 7.5.0.34.  Often, when trying to access ZIP files on our CIFS shares, we get entries like the following: Wed Sep 17 08:28:39 CDT 2014, ...
Forum Discussion by mreinders | 17 Sep 2014 | 1 comment
I need a solution If we assume that all files located on a NAS are read/written through workstations only (no upload through web server for example), does it make sense to implement ...
This issue has been solved
Forum Discussion by José De Sousa | 17 Sep 2014 | 5 comments
I need a solution Greetings. I recently upgraded my SPE from 7.x to 7.5. Unfortunately Liveupdate is falling. I have checked the log file and the only reference I get for wat ...
This issue has been solved
Forum Discussion by Greeff_ZA | 15 Sep 2014 | 1 comment
I need a solution Hi All,   Does anyone have an idea what might be the problem? We have several servers where Symantec Scan engine service cannot start, stays in Starting state. ...
Forum Discussion by S_K | 05 Sep 2014 | 2 comments
I do not need a solution (just sharing information) Dear all,   I have a VM installed SPE that scan a Netapp share volume. Somehow i cannot access the share volume, i checked ...
Forum Discussion by MSI_iqbal | 04 Sep 2014 | 5 comments