Video Screencast Help

7.x

Results for 7.x

I need a solution I just upgrade Altiris to ver 7.1 SP2 MP1.1 and found the Altiris task cannot be run without logon credential in Windows 7 client. I mean after power on the PC, it ...
Forum Discussion by Daniel Chan 852 | 31 Mar 2014 | 14 comments
1.  Summary 1.1  This document is the next in the series of my experience with the Symantec Management Platform project.  Specifically, this document is part two of two for the Mobile Device Management solution from Symantec.   1.2 ...
Article by ziggy | 31 Mar 2014 | 0 comments
I do not need a solution (just sharing information) Hi, how can I discaver from where Altiris 7.1  table "Inv_sql_server License" receiveing values? From registry probably ...
Forum Discussion by Pawel Bajcer | 31 Mar 2014 | 3 comments
1.  Summary 1.1  This document is the next in the series of my experience with the Symantec Management Platform project.  Specifically, the Mobile Device Management solution from Symantec.   1.2   This document details the steps I took ...
Article by ziggy | 28 Mar 2014 | 0 comments
This video covers the basics of how to use Monitor Solution for Altiris Server Management Suite.  This video covers agent-based vs agentless monitoring, how to create agentless ICMP ...
Video by morgan_neill | 27 Mar 2014 | 0 comments
I need a solution Hello, Could someone help me with understandin what below error means. I've not found many information at forums. Best Regards "3/24/2014 6:20:02 ...
Forum Discussion by Pawel Bajcer | 24 Mar 2014 | 1 comment
Hello all, Today I ran into the above mentioned problem whilst trying to perform a clean install of ITMS 7.5, so I thought I would share what worked and what didn't. Windows 2008 SP1 R2 with SQL 2012 SP1. SQL was initially configured for ...
Blog Entry by SK | 20 Mar 2014 | 0 comments
I need a solution We are working on importing software packages into Altiris to make available for distribution.  Some of these applications are Engineering applications and have very ...
This issue has been solved
Forum Discussion by jms97 | 19 Mar 2014 | 12 comments
I need a solution Hello, for some of our customer it is a big issue, that Internet Explorer 10 is only supported in 7.5 and only in compatiblity mode for IE10. Are there any ...
This issue has been solved
Forum Discussion by STHN | 19 Mar 2014 | 5 comments
I need a solution I'm new to using anything outside the canned reports and we've been ask by a software vendor to provide some specific information concerning their installed ...
Forum Discussion by wtchosen | 18 Mar 2014 | 4 comments