Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Symantec System Recovery (formerly Backup Exec System Recovery)

Results for Symantec System Recovery (formerly Backup Exec System Recovery)

I need a solution I'm using SSR 2013 SP2 trying to create a custom system recovery disk (64-bit) with an Intel C600+ AHCI driver for a new HP Z440 workstation. The WinPE ...
Forum Discussion by PatPatriot55 | 16 Sep 2014 | 1 comment
I need a solution We are running with Symantec System Recovery Management Solution 2013 which is running on top of SMP 7.1 SP2 MP1. My question is, how can I upgrade the version of ...
This issue has been solved
Forum Discussion by Ravi Bhandari | 16 Sep 2014 | 4 comments
I need a solution Hi,   I was trying to deploy the BESR agent on a windows 2012 machine but it was failing. Knowing that I have BESR 2010 with the latest service pack. Does BESR ...
Forum Discussion by lanloun | 14 Sep 2014 | 1 comment
I need a solution I have a customer running an OS/Citrix application on old Netfinity 7000 severs. He is desperate to find a bit level backup solution as his servers (started with 6 and ...
Forum Discussion by Recovery Man | 10 Sep 2014 | 1 comment
I need a solution Buenos dias, En un equipo con windows server 2008 R2 y 2GB de ram se ejecuta el symantec backup exec system recovery 2010. Desde TAREAS lanzo una nueva copia ...
Forum Discussion by legoniz | 10 Sep 2014 | 4 comments
I need a solution Hi,  Hoping somebody can provide some guidance. I have an old PC running XP home.  This computer contains a lot of programs and info that can't be ...
Forum Discussion by drmcgahey | 05 Sep 2014 | 5 comments
I need a solution I've made an image of a DELL PowerEdge T610 running win2K8R2 using SSR2013 SP2. I've restore this image on a DELL PowerEdge T620 using the ...
This issue has been solved
Forum Discussion by Loic michel | 05 Sep 2014 | 13 comments
I need a solution Why does Recover My Computer show Image Firmware Type as BIOS when the system uses UEFI? The recovery point set shows both (*:\) and (C:\) drives I am trying to ...
Forum Discussion by PaulG195 | 04 Sep 2014 | 5 comments
I need a solution I am in the process of evaluating System Recovery 2013 Management Console and I am having a few issues pushing the backup policy to the client computers. The policy ...
Forum Discussion by James_A_14 | 03 Sep 2014 | 8 comments
I need a solution Hello I have created a recovery point set however when I apply a computer to the policy it doesn't save. When I return to the recovery set list the assigned ...
Forum Discussion by James Walton | 02 Sep 2014 | 7 comments