Video Screencast Help

BESR 2010

Results for BESR 2010

I need a solution I restored one of my server from the fullbackup in system restore. Now I need to know how to backup from the incremental backup.   I started to load the BESR ...
Forum Discussion by Sabir | 28 Nov 2013 | 1 comment
I need a solution Hi,   I have a server that i need to recover using my last backup of BESR 2010 on a different similar server.   i got the .v2i and .iv2i files on an ...
Forum Discussion by SABIS | 19 Nov 2013 | 3 comments
I need a solution Installed in August was a 600GB Western Digital Enterprise class 10k RPM HDD. There have been no backups sense the time of the HD replacement. I can open ...
This issue has been solved
Forum Discussion by adam@computerguys | 12 Nov 2013 | 4 comments
I need a solution Server SBS2008 had a RAID 10 configuration using the Intel mainboard interface. 2 drives failed and will no longer boot.  We have good backups. We are installing a ...
This issue has been solved
Forum Discussion by Bigsky | 29 Oct 2013 | 6 comments
I need a solution Hallo Leute, ich habe ein Problem: Das Backup wird seit langem nicht mehr erfolgreich beendet. Sicherung : FULL C:/ mit Offsitekopie auf externe ...
Forum Discussion by Robtschick | 17 Oct 2013 | 4 comments
I need a solution I just installed a new server (Server 2012) and moved all the data over from the old server (Server 2003). The old server is going away completely, leaving me an ...
This issue has been solved
Forum Discussion by ntdoc | 15 Sep 2013 | 1 comment
I need a solution Hi, I am using Backup Exec System Recovery 2010 Granular Restore to recover file. When I select file and click Recover I get the error:   "Unable to ...
Forum Discussion by bkupadm | 11 Sep 2013 | 3 comments
I need a solution Hi,   I have several remote Server each with BESR 8/8.5 or 2010 installed being managed by a central console - BESR 2010 MS.     The clients are ...
Forum Discussion by Smiffy85 | 10 Sep 2013 | 5 comments
I need a solution Hi all, I am trying to install the Backup Exec System Recovey 2010 Management Solution Plug In but I keep getting the message below.     It is ...
This issue has been solved
Forum Discussion by Smiffy85 | 22 Aug 2013 | 2 comments
I need a solution Hi,    1st post.   We have recently installed Backup Exec System Recovery 2010 Management Console.  We have deployed the Altiris Agent and the Backup ...
This issue has been solved
Forum Discussion by Smiffy85 | 21 Aug 2013 | 7 comments