Video Screencast Help

SSR 2011

Results for SSR 2011

Hello Team,   We are using SSR 2013 for almost all our client for backup and recover. We are symantec partner. last week we got new requirement from our client regarding SSR 2013. They want SSR 2013 should be synchronised with Active ...
Idea by chaudharikiran7 | 24 Jul 2014 | 0 comments
I need a solution I am using SSR 2011 with an offsite set of usb drives. The way it works is that one usb drive remains permanantly plugged in while another is rotated daily. In the ...
Forum Discussion by legaleagle | 07 Jul 2014 | 2 comments
It is quite simple to run the installation of Symantec System Recovery (SSR) in a non-English version by starting it from "browse.exe" file. You just select the language you are interested in and continue the wizard. What if you, for some ...
Article by w-d | 17 Jun 2014 | 0 comments
I need a solution Hello    We are in desperate need of your help. We have SBS2011 server (2008r2 + Exchange 2010).  The server has a Raid5 using onboard controller. Server ...
Forum Discussion by Milosz Bilinski | 09 Jun 2014 | 8 comments
I need a solution Hi all, We have a 2003 server that is running SSR2011 that we have had issues with for a while. What we see is that from a fresh server restart or stop and restart ...
This issue has been solved
Forum Discussion by W Harrison | 09 Jun 2014 | 11 comments
I need a solution Hello, I have 32% of free space on the volume (D:) that I want to backup with SSR 2011 but I get always this error message: "Date : 05/06/2014 06:55:28 ...
This issue has been solved
Forum Discussion by stephane57 | 05 Jun 2014 | 10 comments
No I need a solution I'm having a similar problem... However, I use Symantec System recovery 2011 (Server ...
This issue has been solved
Forum Discussion by Dan_Prime | 02 Jun 2014 | 2 comments
I need a solution System recovery 2011 keeps missing scheduled backups. Logs show the backup started but I am not able to see the backup in the destination folder nor is there an error ...
Forum Discussion by vtech | 15 May 2014 | 1 comment
I need a solution Hello All,   Here's my SOURCE configuration: 1) Dell PowerVault NX3100 running Windows Storage Server 2008 R2 Standard 2) Attached to the NX3100 ...
Forum Discussion by atalig | 30 Apr 2014 | 6 comments
I need a solution Dell Presicsion 330 Wndows 7 workstation, 3 HD,  with SSR 2011 (because of older CPU) and SEP 2013 client (unmanaged) installed. We have a long historyof ...
Forum Discussion by Bill-F | 18 Apr 2014 | 3 comments