Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

SSR 2011

Results for SSR 2011

I do not need a solution (just sharing information) FYI, Quite recently we began switching to desktop machines with the "secure bios" specification and I found that I ...
Forum Discussion by theremster | 27 Mar 2013 | 2 comments
I need a solution Ok so we want to hide the tray icon for SSR 2011 as we manage it all via Altiris 7.1. When you setup a machine for backups it will not start automatically and our ...
Forum Discussion by TeleFragger | 20 Mar 2013 | 10 comments
I need a solution Hi all, I want to update my installation of SSR 2011 Management Console on a Windows 2008 R2 64bit server. I know that I must use Symantec Installation ...
This issue has been solved
Forum Discussion by lp76 | 18 Mar 2013 | 10 comments
I need a solution Find the attachd document and need the asnwers and solution Symantec System Recovery_migrating Users.docx (Backup and Recovery, SSR 2011, ...
Forum Discussion by Saqib Alam | 14 Mar 2013 | 0 comments
I need a solution Hi all, I have exactly the same problem described here : https://www-secure.symantec.com/connect/forums/cannot-boot-using-custom-restore-disk-hp-8200-elite-sff ...
This issue has been solved
Forum Discussion by Richou | 13 Mar 2013 | 7 comments
I need a solution Here is the scenerio.   Two Windows 2003 Standard DCs. (Server A and B) Server A holds all FSMO roles and was the first DC in the domain.   Server B was ...
Forum Discussion by Todd Dabney | 07 Mar 2013 | 4 comments
I need a solution Ok did a search and didnt find it.. We are starting go get SSR 2011 (yes will do 2013 later).. some of our test machines are looking good. We have a vendor box ...
Forum Discussion by TeleFragger | 05 Mar 2013 | 2 comments
I do not need a solution (just sharing information) I had the following issue/case in SSR2011. Not fixed in SSR2011. Symantec fixed in SSR2013 Case 600-781-163 Event triggers cause ...
Forum Discussion by PatPatriot55 | 27 Feb 2013 | 2 comments
I need a solution Hi - I'm in a situation where I have to backup about 3TB of storage to external HDs. I have two 2TB drives attached to the machine, is there a way to use both of ...
This issue has been solved
Forum Discussion by asolmssen | 26 Feb 2013 | 6 comments
I need a solution I created a backup image of the D: drive on my server 19 days ago.  Then I did another backup for the D drive 8 hours ago.  I think that it only backed up what had ...
This issue has been solved
Forum Discussion by Cat Adams | 24 Feb 2013 | 2 comments