Video Screencast Help

SSR 2011

Results for SSR 2011

I need a solution Hi, We are using the following:- 1. SRS 2011. 2. SRS Recovery Disk 2011. 3. Windows 2008 R2 (64bit). Now, We have successfully backed up the disk ...
Forum Discussion by mrinal.sarkar6200 | 14 Jan 2013 | 15 comments
I need a solution I'm using System Recovery on SBS2003 and the VSS Provider keeps on stopping after every job. I have tried setting it to manual and automatic but it makes no ...
Forum Discussion by legaleagle | 11 Jan 2013 | 2 comments
I need a solution I have two windows 2003 servers setup to run a daily backup and then copy to the offsite backup drive when it gets attached. One server works just fine, but the other ...
Forum Discussion by optdoug | 09 Jan 2013 | 5 comments
I need a solution Ok so I setup our dev and test environment and had them running for a while.. got the go ahead to do production.. got it all squared away and not sure for the life of ...
Forum Discussion by TeleFragger | 09 Jan 2013 | 4 comments
I need a solution I use SSR 2011 on a Windows Server 2008 R2 I backup data to a 2 TB USB drive. I had a need to perform a granular recovery recently and found that the loading ...
Forum Discussion by PorterJervis | 07 Jan 2013 | 4 comments
I need a solution Hi   I maybe a bit premature but having downloaded and installed SSR 2013 it seems the backups are slower and in previous versions I had to import some ...
Forum Discussion by Marcrp | 07 Jan 2013 | 14 comments
Hello all I am making a blog post after a long time but now onwards I will be regular! We keep getting queries on best practices/ways to protect Hyper-V VMs with SSR, so here is some useful information. Two different Methods/strategies could ...
Blog Entry by Mahesh_SSR_PM | 04 Jan 2013 | 0 comments
I need a solution I have this suite and have only installed the A/V coponent (that has not worked properly). I want to backup my server as one of my RAID drives is faulty. In this suite ...
This issue has been solved
Forum Discussion by omits | 03 Jan 2013 | 8 comments
I need a solution Hello, I am trying to install Symantec System Recovery 10.0.1.41704 on Windos 7 Ultimate X86 client.  The installation did not colmplete and it remained stuck like ...
Forum Discussion by insaf_mohd | 03 Jan 2013 | 4 comments
I need a solution I'm trying to backup my server to an FTP site but when I configure the offsite copy and enter my FTP details it wont allow me to continue without adding a local ...
This issue has been solved
Forum Discussion by ljac89 | 01 Jan 2013 | 1 comment