Video Screencast Help

SSR 2011

Results for SSR 2011

I need a solution Hi, I'm using a SSR 2011 Management Solutions. Here i've setup 2 policy's and 1 filter, meaning that a client receives 2 Backup Jobs. ...
This issue has been solved
Forum Discussion by Denus | 01 May 2013 | 31 comments
I need a solution Hello All, I had a server crash and I am using the Symantec System Restore 2011 to bring it back. I have a raid 5  with a C & D volume on it. I reinstalled Win ...
This issue has been solved
Forum Discussion by AJINC | 30 Apr 2013 | 10 comments
I need a solution This post concerns Symantec System Recovery 2011, using the stock, built-in GUI (i.e., not the Management Console).  I'm trying to delete a drive as a backup ...
Forum Discussion by zcd | 26 Apr 2013 | 7 comments
I need a solution I had installed on my notebook System Recovery 2011, it was running smoothly for several months. I haven't run a backup job for a couple of months, and now ...
This issue has been solved
Forum Discussion by ashton_har | 16 Apr 2013 | 22 comments
I need a solution Our company's mail server has been getting this issue each time we try to bring up the SSR 2011. ...
Forum Discussion by EugJPN | 04 Apr 2013 | 1 comment
I need a solution Hello,   I am running Symatec System Recovery 2011 Server Edition Version 10.01.41704 on Windows Server 2008 Standard 64-bit and having an issue with restoring ...
Forum Discussion by zingram | 01 Apr 2013 | 7 comments
I need a solution Bonjour à tous,   J'ai un serveir Dell PowerEdge T310 avec Windows 2008 SP2 32 bits (x86). Sur ce serveur j'ai 3 disques durs hotPlug 500 Go SATA en ...
Forum Discussion by lucho84 | 01 Apr 2013 | 2 comments
I need a solution I have Symantec System Recovery 2011. I have a backup file that I need to get some files out of but the backup but when i try and load it it says that the CRC ...
Forum Discussion by bbroad0628 | 31 Mar 2013 | 4 comments
I need a solution I'm running into an issue with SSR 2011 backing up our SQL server. For some reason, it's starting to hang when doing a backup. It hangs at 5% at creating ...
Forum Discussion by GaryLeung | 30 Mar 2013 | 4 comments
I do not need a solution (just sharing information) FYI, Quite recently we began switching to desktop machines with the "secure bios" specification and I found that I ...
Forum Discussion by theremster | 27 Mar 2013 | 2 comments