Video Screencast Help

SSR 2011

Results for SSR 2011

I need a solution Hello, I am running Symatec System Recovery 2011 Server Edition Version 10.01.41704 on Windows Server 2008 Standard 64-bit and having an issue with restoring one ...
Forum Discussion by zingram | 01 Apr 2013 | 7 comments
I need a solution Bonjour à tous, J'ai un serveir Dell PowerEdge T310 avec Windows 2008 SP2 32 bits (x86). Sur ce serveur j'ai 3 disques durs hotPlug 500 Go SATA en ...
Forum Discussion by lucho84 | 01 Apr 2013 | 2 comments
I need a solution I have Symantec System Recovery 2011. I have a backup file that I need to get some files out of but the backup but when i try and load it it says that the CRC ...
Forum Discussion by bbroad0628 | 31 Mar 2013 | 4 comments
I need a solution I'm running into an issue with SSR 2011 backing up our SQL server. For some reason, it's starting to hang when doing a backup. It hangs at 5% at creating ...
Forum Discussion by GaryLeung | 30 Mar 2013 | 4 comments
I do not need a solution (just sharing information) FYI, Quite recently we began switching to desktop machines with the "secure bios" specification and I found that I ...
Forum Discussion by theremster | 27 Mar 2013 | 2 comments
I need a solution Ok so we want to hide the tray icon for SSR 2011 as we manage it all via Altiris 7.1. When you setup a machine for backups it will not start automatically and our ...
Forum Discussion by TeleFragger | 20 Mar 2013 | 10 comments
I need a solution Hi all, I want to update my installation of SSR 2011 Management Console on a Windows 2008 R2 64bit server. I know that I must use Symantec Installation ...
This issue has been solved
Forum Discussion by lp76 | 18 Mar 2013 | 10 comments
I need a solution Find the attachd document and need the asnwers and solution Symantec System Recovery_migrating Users.docx (Backup and Recovery, SSR 2011, ...
Forum Discussion by Saqib Alam | 14 Mar 2013 | 0 comments
I need a solution Hi all, I have exactly the same problem described here : https://www-secure.symantec.com/connect/forums/cannot-boot-using-custom-restore-disk-hp-8200-elite-sff ...
This issue has been solved
Forum Discussion by Richou | 13 Mar 2013 | 7 comments
I need a solution Here is the scenerio.   Two Windows 2003 Standard DCs. (Server A and B) Server A holds all FSMO roles and was the first DC in the domain.   Server B was ...
Forum Discussion by Todd Dabney | 07 Mar 2013 | 4 comments