Video Screencast Help

Symantec System Recovery (formerly Backup Exec System Recovery)

Results for Symantec System Recovery (formerly Backup Exec System Recovery)

I need a solution Hi I am attempting to restore a server snapshot using the Symantec System Recovery boot CD but no target drives are being listed. The server is a vmware/vcloud ...
This issue has been solved
Forum Discussion by James Walton | 04 Jun 2014 | 1 comment
I need a solution Hi, is System Recovery 2013 Sp2 compatible with Windows 8.1 Update 1? If not when will be compatible? According to According to ...
Forum Discussion by lucasan65 | 03 Jun 2014 | 9 comments
I need a solution Installed SSR 2013 on Win Vista system; went to configure backup, SSR showed no source or destination drives, in fact, no drives, nada. Which service pack of SSR ...
Forum Discussion by fconnectk | 03 Jun 2014 | 4 comments
I need a solution Hi Guys,   need a quick answer here...iss SSR the ideal solution for imaging, and possibly restoring physical servers quickly? I have a requirement to look ...
This issue has been solved
Forum Discussion by CraigV | 03 Jun 2014 | 3 comments
I need a solution     Hi,   i want to convert a backup file from Symantec System Recovery 2013 (sv2i) file.   the machine is a Windows 7 64 bit, with 2 ...
This issue has been solved
Forum Discussion by rukraft | 03 Jun 2014 | 16 comments
I need a solution Hello All, In the SSR 2013 , there are automation test scripts which are able to take backup and restore of drive type and file /folder . I am able to take ...
Forum Discussion by rashi.jain | 03 Jun 2014 | 9 comments
I need a solution Hello All, I have a couple servers running 2008 r2 with Symantec System Revoery 2013 installed. I'd like to run a test to see how fast i can completely ...
This issue has been solved
Forum Discussion by arobinson@jamai... | 02 Jun 2014 | 2 comments
No I need a solution I'm having a similar problem... However, I use Symantec System recovery 2011 (Server ...
This issue has been solved
Forum Discussion by Dan_Prime | 02 Jun 2014 | 2 comments
I need a solution Hello all, I have a system that is backing up a servers to another server as a disk backup. I now want to push from the server backup to tape. It's saying no ...
Forum Discussion by NasDD | 02 Jun 2014 | 1 comment
I need a solution This article is broken: http://www.symantec.com/business/support/index?pag... I need the UninstallSSR2013.bat file that is supposed to be at that location. ...
Forum Discussion by ssi_chris | 02 Jun 2014 | 2 comments