Video Screencast Help

Symantec System Recovery (formerly Backup Exec System Recovery)

Results for Symantec System Recovery (formerly Backup Exec System Recovery)

I need a solution I'm running SSR 2013 on a Dell 64 bit Precision T3600 independent workstation with a Xeon ES-1650.0 CPU, 16 GB of RAM and containing a PERC H310 Raid adapter that ...
Forum Discussion by StekertJ | 11 Aug 2015 | 11 comments
I need a solution Dear All, i need to know what is diffrence between Backup Exec and System Recovery technically. What i know is system recovery takes block levelbackup ...
Forum Discussion by Huzefa Merji | 11 Aug 2015 | 8 comments
I need a solution Hello, I have a problem, fail to start windows Windows can not start up after run recovery by the software "backup exec recovery 2013 R2" I ...
Forum Discussion by damrongpol | 10 Aug 2015 | 3 comments
I need a solution QUESTION NO.1. when we use Jobs & Tasks, and repeat the backup job by one hour(example), It overrides on the Recovery Point & Do not create new RECOVERY POINT. ...
This issue has been solved
Forum Discussion by Ganesh_ind | 10 Aug 2015 | 8 comments
I need a solution Hi Gents The clients' technical request in specification is to provide 4 latest full backups on quaterly basis (every four months). No Incremental backups ...
This issue has been solved
Forum Discussion by vladkos | 07 Aug 2015 | 4 comments
I need a solution Hi, I've been using SSR 2013 on my Win7/64 desktop for a couple years now and it's been working fine. I recently (six weeks ago) upgraded to ...
Forum Discussion by Coldforest | 05 Aug 2015 | 6 comments
I need a solution Hi all, I upgraded two installations of SSR 2013 to SSR 2013 R2 recently (all hotfixes applied). The backups are running successful, but the e-mail notifications ...
Forum Discussion by Tim Frodermann | 03 Aug 2015 | 1 comment
I need a solution Our backups will fail every month or so.  The error message is below: Error EC8F17B7: Cannot create recovery points for job: Drive Backup of System Reserved ...
This issue has been solved
Forum Discussion by lantran55 | 30 Jul 2015 | 6 comments
I need a solution hi Symantec sensei Currently I'm struggling with installation of plug-ins, agents, SSR 2013 R2 with user interface on the end-point stations(200 stations) ...
Forum Discussion by vladkos | 30 Jul 2015 | 7 comments
I need a solution Hi guys Need some hint for following search in DA ----------- • All emails forwarded from user "kat" after  15th July 2015 • All emails send on ...
This issue has been solved
Forum Discussion by Rhythm123 | 28 Jul 2015 | 1 comment