Video Screencast Help

Symantec System Recovery (formerly Backup Exec System Recovery)

Results for Symantec System Recovery (formerly Backup Exec System Recovery)

I need a solution We have Backup Exec System Recovery 7.01 installed. I have been looking at our servers that had previous versions of Backup Exec installed on them and found the ...
Forum Discussion by dabol | 07 Jul 2008 | 1 comment
I need a solution We have a Windows 2003 server with four 300GB disks configured in a hardware RAID5 array that is used only as a data drive. The RAID5 was partitioned through Windows ...
Forum Discussion by FlypSyde | 07 Jul 2008 | 1 comment
I need a solution Hi, I'm trying to configure BESR version 8 and specially with script to add jobs. I read the AddImageJob and i make some change. My problem, i ...
Forum Discussion by Julien C | 07 Jul 2008 | 2 comments
I need a solution I have 5 servers I am backing up to a networked backup server on a dedicated subnet. Three of the five servers backup with no errors. They run the base recovery point ...
Forum Discussion by ELEK Tech | 06 Jul 2008 | 1 comment
I need a solution We are attempting to use BESR to backup some folders on an iSCSI SAN (imaging isn't supported/possible due to size and we only need to backup a small portion of ...
Forum Discussion by 569024308 | 05 Jul 2008 | 1 comment
I need a solution Hi I had to restore data from tape. I inserted tape in robotical drive. Select tape and then click on recover. The message appeared to catalog tape before restore. ...
Forum Discussion by AhMeR | 05 Jul 2008 | 1 comment
I need a solution So that I can address more memory than the 3gb restriction of Windows XP I have installed Windows Server 2003 (Enterprise Edition, addresses 32gb) as my DESKTOP ...
Forum Discussion by Alive2k | 04 Jul 2008 | 3 comments
I need a solution we are having this issue on 3 installs of System Recovery 8, all on unrelated systems, at different sites, yet other installs at same sites seem to be OK:   ...
Forum Discussion by Jeff Richardson | 04 Jul 2008 | 3 comments
I need a solution Hi,   I have a server, one internal hard disk, and two external USB hard disks. I have configured a BESR 8 backup job to run overnight using the first ...
Forum Discussion by David Walsh 2 | 03 Jul 2008 | 2 comments
I need a solution Even though the service is set to automatic, a check of all our clients shows the service is not running, you can manually start it, but at some point it will stop ...
Forum Discussion by pondosinatra | 02 Jul 2008 | 5 comments