Video Screencast Help

Symantec System Recovery (formerly Backup Exec System Recovery)

Results for Symantec System Recovery (formerly Backup Exec System Recovery)

I need a solution I am using Backup Exec System Recovery Server Edition v8.02 and am trying to restore a Windows Server 2003 Microsoft Virtual Machine (from Virtual Server 2005) to a ...
Forum Discussion by BA Baracus | 31 Jul 2008 | 1 comment
I need a solution I have 9 servers listed and a couple of them are failing but get the following messages The first is when the job starts "The drive-based backup job, ...
Forum Discussion by Ben Tan 2 | 30 Jul 2008 | 3 comments
I need a solution We have two servers that will not complete a backup almost immediately after starting via the schedule. I receive the error msg:   Error EC8F17B7: Cannot ...
Forum Discussion by dizza | 29 Jul 2008 | 6 comments
I need a solution Hello In a few months we will proceed to change some of our servers (hardware I mean) because they are near the end of the lifecycle. So, as our two DC (Windows ...
Forum Discussion by LVI | 29 Jul 2008 | 1 comment
I need a solution Our company is in policy and risk management. Elemental Security Platform (ESP) unifies security controls and activity of the network environment. A full ESP ...
Forum Discussion by Hier | 29 Jul 2008 | 1 comment
I need a solution Hi All,      We have intention to implement BESR Lightout restore option to recover managed computers from remote site. I would like to hear any experences or ...
Forum Discussion by Poon William | 28 Jul 2008 | 4 comments
I need a solution Hey all, I have a client that is running Symantec Backup Exec System Recovery 6.5 on a small business server running exchange.  My question is, when I setup the backup ...
Forum Discussion by trunker | 28 Jul 2008 | 1 comment
I need a solution Hi,    The same server I mentioned in another thread. The testing server has C and D two logical drives, but physically, C is RAID 1 with 2 hard disks and D is ...
Forum Discussion by Daniel Yan | 28 Jul 2008 | 8 comments
I need a solution i have very strange problem. I installed on 2003 server "ris Server" and norton ghost 8, the client computer is Dell 755 with nic card Intel 82566DM. ...
Forum Discussion by John Rambo | 28 Jul 2008 | 1 comment
I need a solution Hi,   I am testing out the trial version of system recovery 8 and now have an issue here.   The testing server has C and D drives and I backup both ...
Forum Discussion by Daniel Yan | 25 Jul 2008 | 3 comments