Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec System Recovery (formerly Backup Exec System Recovery)

Results for Symantec System Recovery (formerly Backup Exec System Recovery)

I need a solution Hello, This problem existed in v7x of BESR, but on my XP MCE workstation, I have been having problem running incremental updates to my primary initial image. ...
Forum Discussion by ekwang | 27 Mar 2008 | 1 comment
I need a solution Question.  Does BESR 8 w/Granular Restore perform the Exchange 2003 Server log pruning?   The SBS Backup Wizard does this, but I want to know if BESR can/does ...
Forum Discussion by Steven Rodriguez | 26 Mar 2008 | 2 comments
I need a solution Hi Forum   I'm planning to deploy SRD to som stand-alone serveres round the world the problem is that these servers are also DHCP-servers so how ...
Forum Discussion by B.Hansen | 26 Mar 2008 | 1 comment
I need a solution Hi All   We are testing out the product, and trying to restore an image to disimilar hardware Steps   1. After succesful image copy has taken place ...
Forum Discussion by Synapse | 26 Mar 2008 | 1 comment
I need a solution Hi all, I have an existing "black box" server using 20 GB of a 68 GB partition (system).  Using BESR 7 I want to restore to an HP Proliant ML370 that has a ...
Forum Discussion by Tony Antmann | 25 Mar 2008 | 3 comments
I need a solution I'm using Symantec System Recovery to backup my dell server and restore it to Fujitsu Siemens Tx200S3. I click restore anyware and it prompt the all drivers. ...
Forum Discussion by zaime | 25 Mar 2008 | 2 comments
I need a solution The server I was using for BESR Manager suffered a hardware failure, so I set it up on a new server and installed a new management agent on all of the client servers.  ...
Forum Discussion by natjbrown | 24 Mar 2008 | 1 comment
I need a solution I have a Windows 2003 R2 Enterprise x64 server with service pack 2 running Exchange 2007 that was running BESR 7.0.3 without problems.  When I tried to install the ...
Forum Discussion by natjbrown | 24 Mar 2008 | 1 comment
I need a solution I switched to a different location for the imaging and now it keeps generating an error that it can't find the files. So, I deleted the job and recreated it ...
Forum Discussion by diginet | 23 Mar 2008 | 2 comments
I need a solution Hi,   When I tried to restore my computer in XP from an image ( which was made from another computer with different hardwares ), I can't find the restore ...
Forum Discussion by administration | 23 Mar 2008 | 3 comments