Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Symantec System Recovery (formerly Backup Exec System Recovery)

Results for Symantec System Recovery (formerly Backup Exec System Recovery)

I need a solution Hi I am sandeep from Bangalore. My company is using BESR for our operation. our setup : 400+ windows box being backed up using BESR 7.0 all mannual :) I ...
Forum Discussion by saagar_9 | 31 Jan 2008 | 2 comments
I need a solution Hey guys, We are using a BESR7.0 management server, to which I wanted to upgrade a standalone BESR7.0 installation, to be a client of that server. In doing this, and ...
Forum Discussion by Ashley Knowles | 30 Jan 2008 | 2 comments
I need a solution Hi, I am using BE System Recovery 7.0 for making backup of some servers. I would like to know if it is possible to restore a snapshots to an external USB Hard ...
Forum Discussion by Joe1602 | 30 Jan 2008 | 2 comments
I need a solution Can anyone explain why I cannot edit the settings of an existing job that has been working from day one.  This has happened to several of my servers now.  The error is ...
Forum Discussion by DTECH | 30 Jan 2008 | 1 comment
I need a solution Hello, we have the Backup Exec System Recovery Server Editon. Now i want to add computers (about 20+) And to run backups from these computers i have to deploy the ...
Forum Discussion by Dormelchen | 30 Jan 2008 | 1 comment
I need a solution Can anybody give me an examples for using the System Recovery Option versus full version? I purchaced 2 licenses each for both products.   We bought the option ...
Forum Discussion by RonL | 29 Jan 2008 | 1 comment
I need a solution Hi everybody, I have a problem with BESR 7.01 . The restore operation seems to work well but at the end is still running with the following screen displayed : ...
Forum Discussion by ricoes | 29 Jan 2008 | 2 comments
I need a solution hello,   i tried to update symantec backup exec system recovery 7.0 with the patch BESR7Patch_All_294176.   when I execute the Patchfile, i got a error ...
Forum Discussion by cs_master | 29 Jan 2008 | 2 comments
I need a solution I have a new DL320 G5 server that I am trying to do a system recovery on.  The server has two 160GB drives that are mirrored.  I am currently using System system ...
Forum Discussion by Orios | 28 Jan 2008 | 1 comment
I need a solution Hi,   We've been using Symantec Backup Exec System Recovery 6.5 for some time now. Several of our users have started experiencing problems when ...
Forum Discussion by EkilErif | 28 Jan 2008 | 2 comments