Video Screencast Help

Symantec System Recovery (formerly Backup Exec System Recovery)

Results for Symantec System Recovery (formerly Backup Exec System Recovery)

I need a solution Every week i'm recieving multiple (around 50) successful emails on a single full backup job.  It seems there is a email that is generated every time the backup ...
Forum Discussion by LKCI-SUPPORT | 16 Mar 2015 | 10 comments
I do not need a solution (just sharing information) Chris, I have been monitoring the two seperate HDDs in a dual boot configuration and now each time I boot into the recovery ...
Forum Discussion by DStain | 15 Mar 2015 | 0 comments
I need a solution Hi, Windows 8.1 PRO SSR 2013 R2 desktop edition 11.1.0.53728 I´m currently testing SSR and found it do not delete old recovery points as it should. I ...
Forum Discussion by RVilhelmsen | 12 Mar 2015 | 3 comments
The clock is ticking... This is part two of a three part series discussing the end-of-life (EOL) of Windows Server 2003. As mentioned in part one , on July 14th, 2015 Microsoft ...
Blog Entry by Digital_Kru | 09 Mar 2015 | 0 comments
I need a solution Can anyone recommend a NAS device (make or brand) that is compatible with this piece of software? Currently I back up 2 x client PCs Win 7 64 bit, to external ...
Forum Discussion by RobMcP | 08 Mar 2015 | 4 comments
I need a solution How should I handle the Computer Name on an RA from one machine to a new machine.  The new machine is going to have the same name after the RA as the old machine which ...
This issue has been solved
Forum Discussion by dmcmillen | 07 Mar 2015 | 5 comments
I need a solution I am using Symantec System Recovery 2011 for both the backups and the recovery disk. My backups are good and i can do folder and file recovery no problem. The issue ...
Forum Discussion by capsys | 06 Mar 2015 | 7 comments
I need a solution I have a valid serial number for BESR 2010 desktop edition, I need to get the .iso for the recovery CD.  Fileconnect says my serial doesn't exist. Can you ...
Forum Discussion by EEgears | 06 Mar 2015 | 1 comment
I need a solution I have the entire year of 2013 backups in my history that are not available.  They all have blue question mark icons instead of the green check mark.  I would like to ...
This issue has been solved
Forum Discussion by cddefo | 05 Mar 2015 | 1 comment
I need a solution Hello all! I have problems with SSR 2013R2. Trying to backup to our Synology EDS14 SMB share, i am getting the following error when it comes to "My Computer ...
Forum Discussion by marcosergi | 04 Mar 2015 | 2 comments