Video Screencast Help

7.x

Results for 7.x

On some forms, it may be helpful to provide visual cues and clues to the end user about how the form will be validated.  To accomplish this in the past, I've used methods such as exiting the form, performing validation in an evaluation model, ...
Article by africo | 13 Mar 2014 | 0 comments
Intro In response to folks requesting it, this is my solution for getting around the use of the grid component in forms. Since IE 11 and the grid component don't get along well and some workstations may only have IE 11, or have it set as the ...
Article by michael.george | 11 Mar 2014 | 4 comments
I need a solution We are trying to create a user in AD with a process and when it runs I get the following error The (&(objectClass=user)(name=)) search filter is invalid. ...
This issue has been solved
Forum Discussion by Dkromm | 10 Mar 2014 | 20 comments
Hello all - In an effort to further my own experience and knowledge of the product, as well as share my 6+ years of Workflow development experience with others, I've created a collaboration space dedicated to Workflow and ServiceDesk.  I find on ...
Blog Entry by africo | 06 Mar 2014 | 3 comments
I need a solution I have set a model as invocable and want to return several datatypes. whhen I set the output it seems fine. However, when I try to build or validate the worflow I get ...
Forum Discussion by juclasan | 04 Mar 2014 | 1 comment
I need a solution Hi, does anyone know how to add custom font to workflow ? I've installed it on Windows Server 2008 where Workflow Desinger is deployed. Font is ...
This issue has been solved
Forum Discussion by lucsz | 04 Mar 2014 | 5 comments
I need a solution I have a workflow that creates users depending on there location as we have multipl domains.  On all domains barr one all user are created in a OU call "FV ...
Forum Discussion by Michael19 | 03 Mar 2014 | 0 comments
I need a solution Something changed recently that has caused the grid component to stop working correctly in Safari and Chrome.  In these two browsers you are unable to select a line in ...
This issue has been solved
Forum Discussion by John Atkins | 28 Feb 2014 | 3 comments
I need a solution Does anyone knows how to modify exisiting web parts or create new custom web part? Is it possible?  ServiceDesk 7.1 Ar far as modifying existing Ar far as ...
Forum Discussion by suser | 28 Feb 2014 | 1 comment
I need a solution I created a Create User in AD workflow. It searches mulitple domains for the user and when it returns a number it appends that number to the end of the username. ...
This issue has been solved
Forum Discussion by rrmarlatt | 19 Feb 2014 | 2 comments